RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Slash 4x4 Buggy 1717 6s

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Slash 4x4 Buggy 1717 6s » Gehe zu Seite Zurück  1, 2, 3 ... 12, 13, 14, 15, 16  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Lizard
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 06.06.2013
    Beiträge: 715

    BeitragVerfasst am: 08.06.2015, 11:39    Titel:
    Jo, die sind vom Apache. Sind die gleichen wie die Hotbodies D8 Dämpfer aber aus Plastik.

    Wenn Du die auf einem Offroad Auto fahren willst (mit grösseren Reifen als meine 97mm GRPs) könnte das aber vorne leicht knapp werden von der Länge. Habe bei mir schon kürzere Dämpferaugen verbaut, damit kann ich das Rad noch ca. 5mm vom Boden abheben wenn ich das Chassis auf den Boden drücke, d.h. mehr als 10mm zusätzlichen Durchmesser sollten die Reifen nicht haben.

    Was irgendwie komisch ist, weil die D8 Dämpfer ja in den Ami-Foren auf dem Slash recht beliebt sind für Offroad mit SC-Reifen. Keine Ahnung, ob die alle nicht schnallen, dass man das Chassis bis zum Boden durchdrücken können muss, oder ob bei mir irgendwas anders ist ...
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 08.06.2015, 11:57    Titel:
    Danke Lizard. Ja das chassis sollte man schon bis zum Boden durchdrücken können, sonst bekommen ja die Dämpfer die ganze Wucht ab.

    Gibt aber auch andere Fahrzeuge (zb. eMTA) wo das nicht der Falls ist.

    PS. Im Traxxxas Forum wird leider teilweise auch viel Schwachsinn verzapft ist mir aufgefallen Wink
    Nach oben
    Lizard
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 06.06.2013
    Beiträge: 715

    BeitragVerfasst am: 19.06.2015, 16:01    Titel:
    Endlich kam ein Paket von Alienpower.

    Irgendwie aber nicht repariert wie vorher behauptet, sondern es wurde einfach ein neuer Regler geliefert.
    Angeblich war ja auch ein Sensor im Motor defekt, der Motor ist aber auch völlig unberührt. Der neue Regler ist auch nicht die sensored Version. Und die Program Box fehlt immer noch, stattdessen habe ich jetzt zwei USB Adapter. Definitiv nicht empfehlenswert. Kauft da blos nix!







    Und mein VESC wurde repariert, hier ein Video von der Reparatur Smile
    http://www.youtube.com/watch?v=O7vaW27kdLo


    Der FET Treiber wurde getauscht, jetzt läuft er wieder. Einen Test ohne Last mit meinem 1717 hat Benjamin schon gemacht, läuft wohl gut, er will aber auch nochmal mit Last testen. Erklärung für den Defekt gibt's keine wirkliche, Benjamin meint, könnte eigentlich nur durch einen Kurzschluss irgendwo passiert sein. Hmm, bin mir eigentlich recht sicher, dass da kein Kurzer war, aber wer weiss, vielleicht ist irgendwo ein Spritzer Lot hingekommen den ich übersehen habe. Werde das nächstemal auf jedenfall sehr gut aufpassen und alles vorher mit der Lupe kontrollieren um das auszuschliessen.
    Nach oben
    Lizard
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 06.06.2013
    Beiträge: 715

    BeitragVerfasst am: 02.08.2015, 11:31    Titel:
    Habe den VESC nun ausprobieren können. Hat ziemlich genau eine Minute gehalten, jetzt ist wieder der FET Treiber defekt Sad Woran es lag ist unbekannt, kann sein, dass ich eine Masse-Schleife gebaut habe, da ist der Regler wohl empfindlich. Werde den Regler samt Motor nun wieder zu Benjamin schicken damit er nochmal unter Last im Auto testen kann.


    Hier das Video vom ersten Lauf. Anfahrverhalten ist wirklich erste Sahne, der Wagen ist auf 170km/h untersetzt und man kann fast damit crawlen, unglaublich. Der Motor läuft auch leiser und mit weniger Piepen/Pfeifen an.

    http://www.youtube.com/watch?v=Fqr0n_54w6I
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 02.08.2015, 12:57    Titel:
    Welche Lipos fährst du eigentlich?
    Nach oben
    Lizard
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 06.06.2013
    Beiträge: 715

    BeitragVerfasst am: 02.08.2015, 15:17    Titel:
    Die letzten 1 1/2 Jahre zwei Zippy 6s 5000 40C. Jetzt habe ich gerade noch zwei Turnigy Heavy Duty 6s 5000er bekommen, die scheinen mehr Druck zu haben.
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 02.08.2015, 15:25    Titel:
    Lizard hat Folgendes geschrieben:
    Die letzten 1 1/2 Jahre zwei Zippy 6s 5000 40C. Jetzt habe ich gerade noch zwei Turnigy Heavy Duty 6s 5000er bekommen, die scheinen mehr Druck zu haben.


    Und bist du zufrieden mir der Qualität von den HK Lipos?
    Nach oben
    Lizard
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 06.06.2013
    Beiträge: 715

    BeitragVerfasst am: 03.08.2015, 11:35    Titel:
    Die Zippys sind bislang i.O. Einer lässt jetzt langsam nach, seitdem ich den im Twin aus versehen einmal zu tief entladen hatte.

    Die Turnigy 6s 5000er Heavy duty sind auch okay, habe aber erst 3 oder 4 Ladungen mit durch. In einem war eine kleine Delle drin, HK hat mir deswegen 20EUR gut geschrieben.

    Bei den 4s 4000 Heavy Duty die ich letztes Jahr gekauft hatte, waren mehrere Zellen platt, da hat ### Händler ### mir direkt neue geschickt, die alten konnte ich behalten.

    Quality Control also nicht so toll, aber da ich jetzt 'ne Menge Ersatz-Zellen bei den 4000ern hab und für die Delle eine 20EUR Gutschrift bekommen habe, bin ich zufrieden.
    Nach oben
    Lizard
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 06.06.2013
    Beiträge: 715

    BeitragVerfasst am: 13.08.2015, 13:40    Titel:
    Benjamin testet weiter fleissig mit meinem 1717 und dem VESC in seinem 1/8er Buggy auf 150km/h übersetzt herum Smile

    Hier ein Video in dem der Wagen aus dem Stand ein schweres Netzteil wegschiebt:
    http://www.youtube.com/watch?v=FMxd9J0o3G0

    Hier die ersten schnellen Fahrten draussen:
    http://www.youtube.com/watch?v=cnkrGPJvTj4
    Nach oben
    gildetrinker
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 15.06.2006
    Beiträge: 686
    Wohnort: Niedersachsen

    BeitragVerfasst am: 13.08.2015, 13:46    Titel:
    moin.
    hab da mal ne frage (wollte nicht unbedingt ein neues thema aufmachen)
    könnte mir jemand mal die maße der lenkstangen vom slash geben?
    im eingebauten zustand, von augenmitte zu augenmitte.
    währe sehr nett.
    _________________
    Akzeptiere oder verändere!
    - - - - - - - - - - - - - - - -
    Gruß andy
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Slash 4x4 Buggy 1717 6s » Gehe zu Seite Zurück  1, 2, 3 ... 12, 13, 14, 15, 16  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Fragen zu 1:10er Buggy Blebbens 6 13.05.2017, 11:59
    Keine neuen Beiträge Losi Desert Buggy XL-E othello 3 28.03.2017, 18:31
    Keine neuen Beiträge Tamiya DT-03 Fighter Buggy b.brain 6 10.02.2017, 15:48
    Keine neuen Beiträge Slash 4x4 abdichten 2F4U 4 08.01.2017, 18:59
    Keine neuen Beiträge Querlenkerstifte Traxxas Slash TT-Bush 2 29.12.2016, 01:58

    » offroad-CULT:  Impressum