RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Stampede Flohmarktfund

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Stampede Flohmarktfund » Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Rusty
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 07.03.2014
    Beiträge: 86

    BeitragVerfasst am: 20.05.2014, 02:19    Titel:
    Nun die Auflösung des Rätsels, warum der Stampede keine Wheelies kann.

    Der nagelneue Motor war defekt.
    Mit dem gebrauchten Titan Motor vom Bekannten läuft er prima und stellt sich auch bereitwillig auf die Hinterbeine.

    Kann man den Titan Motor eigentlich warten / überholen oder ist der für die Tonne?
    Nach oben
    amigaman
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.10.2011
    Beiträge: 1664
    Wohnort: Nord-West-Deutschland

    BeitragVerfasst am: 20.05.2014, 05:46    Titel:
    Den kannst du ausspülen und wieder etwas neu ölen, aber das sind verpresste Gleitlager, wenn die auf sind, wars das.
    _________________
    Gruß, Jens

    Meins: Traxxas Summit @ 2x 2S 7,6Ah LiPo | Vaterra Twin Hammers @ 2S 4,2Ah LiPo
    Sohn: Traxxas Stampede @ 2S 5,8Ah LiPo
    Nach oben
    Rusty
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 07.03.2014
    Beiträge: 86

    BeitragVerfasst am: 26.05.2014, 01:49    Titel:
    Zitat:
    Den kannst du ausspülen und wieder etwas neu ölen, aber das sind verpresste Gleitlager, wenn die auf sind, wars das.


    Danke, habe ihn entsorgt.

    Der neue Titan Motor läuft hervorragend, bin wirklich positiv überrascht.

    Leider machte der Stampede heute schnarrende Geräusche.
    Das Hauptzahnrad hats erwischt und den Slipper.
    Die Beläge des Slippers waren zerbröselt überall verteilt.




    Da war bei der Slippereinstellung eine halbe Umdrehung wohl doch zu wenig.
    Gibt es eigentlich eine Modifikation bzw. verstärkten Slipper für den 2WD?
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 26.05.2014, 10:14    Titel:
    Bin mir nicht 100% sicher, aber ich denke die Alu Pads vom E-Revo HD Slipper müssten passen. Brauchst du aber an sich nicht wenn du den Slipper korrekt einstellst.

    Ich stelle meine Slipper immer wie folgt ein:

    Fahrzeug auf Teppich und dann Vollgas geben. Die Vorderräder sollten sich nur ein wenig vom Boden abheben.

    Der Slipper sollte so die ersten 1-2 meter durchruschten. Das hört man an den hohen quietsch sound.

    Mit der Zeit bekommt man ein Gefühl dafür.

    Was ich auch mache ist die Temps des Slippers nach dem ersten Einstellen nach der Fahrt zu messen.

    Aber prinzipiell merkt man eh schnell während der Fahrt ob es passt oder nicht. Wie gesagt, man gekommt sehr schnell ein Gefühl dafür.
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Stampede Flohmarktfund » Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Problem mit Hauptzahnrad beim Stampede 2wd Wicked88 2 12.05.2017, 22:02
    Keine neuen Beiträge Stampede Stock Dämpfer härter machen ? shredman 6 10.05.2016, 12:02
    Keine neuen Beiträge verkaufe meinen stampede 4x4 mit viel tuning/Zubehör! quallo.k26 0 27.03.2016, 18:46
    Keine neuen Beiträge Stampede 4x4 TOP SPEED spoC 0 24.03.2015, 13:36
    Keine neuen Beiträge Stampede 4wd ; 3S Übersetzung??? derAnti 2 28.10.2014, 23:35

    » offroad-CULT:  Impressum