RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

a New one in Town.... Savage FLux HP... Brushless Bastard

Schnellnavigation:
offroad-CULT Forum » Monster Trucks » a New one in Town.... Savage FLux HP... Brushless Bastard » Gehe zu Seite Zurück  1, 2, 3 ... 234, 235, 236 ... 246, 247, 248  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Gerd
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 08.02.2010
    Beiträge: 80
    Wohnort: Pram, Oberösterreich (AT)

    BeitragVerfasst am: 13.05.2012, 10:57    Titel: Flux Failsafe funktioniert nicht
    FLux Failsafe funktioniert nicht

    Bei der letzten Ausfahrt hat mein Flux ab ca. 150m nicht mehr auf die Lenkung bzw. Gas/Bremse reagiert und ist "ausgerollt", jedoch bei 55 km/h unter eine Leitschiene hindurch und 3m auf einen Parkplatz hinunter gesprungen. Gott sei Dank stand drunten kein Auto. Beim Flux war nur der vordere Rammer unter das Karo gebogen. Nach dem Zurückbiegen war Alles wieder normal- super robust!!

    Zuhause wurde der Test des Failsafe gemacht:
    1) Failsafe ein? - JA, rote LED leuchtet
    2) aufgebockt Halbgas gegeben > Sender ausgeschalten > rote LED des Failsafe blinkt > Motor läuft aus, aber KEINE Bremswirkung!!
    3. Sender lt. Manual neu verbunden > Failsafe Ein > Test wie oben, wieder ohne Bremswirkung nach dem Abschalten des Senders.

    Beim Castle Link habe ich die Bremse auf Rückwärts Null eingestellt. Kann das CL das Failsafe deaktivieren, wenn der Rückwärtsgang ausgeschaltet ist?
    Hat jemand schon diese Bremswirkung beim Failsafe getestet oder sollte das Failsafe anders getestet werden?
    _________________
    Savage Flux XL 2,4GHz
    Savage XL
    E- Savage
    Nach oben
    Fabe
    Baukastenschrauber
    Baukastenschrauber



    Anmeldedatum: 11.04.2012
    Beiträge: 28

    BeitragVerfasst am: 11.06.2012, 12:08    Titel:
    Hallöchen..mittlerweile habe ich so knapp an die 100 Fahrten mit meinem FLux durch.

    Macht immer noch extrem Spaß. Die Differentialschäden konnte ich durch anpassen der Gas-Kurve mit Castle Link mittlerweile so gut wie eliminieren.

    Allerdings ist mir gestern schon zum zweiten mal das Kegelrad gebrochen, welches das Ganze diff antreibt...das kostet mit diff Deckel unglaubliche 44€...das kanns ja wohl nicht sein. Suche deshalb nach einer Lösung. Vielleicht habt ihr ja eine idee.

    Es handelt sich dabei um dieses Teil:



    Habe auch immer schön gefettet und die Abdeckung ist dicht...kein Sand oder sonst was drin. Zähne fehlen nur an dem Kegelrad.
    Nach oben
    Fluxl
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 07.06.2009
    Beiträge: 185

    BeitragVerfasst am: 11.06.2012, 14:36    Titel:
    Sind es wirklich genau die zahnräder wie auf dem bild??

    Das wären dann die bulletproof diffs bei denen sollte sowas nicht sein ( Zähne 29/9)

    Sollten es jedoch noch die alten diffs sein(ich glaube 43/13 zähne) solltest du auf die Bulletproof diffs wechseln.


    also Zähl mal wieviel Zähne deine Zahnräder haben, und dann sehn wir weiter.
    Nach oben
    Fabe
    Baukastenschrauber
    Baukastenschrauber



    Anmeldedatum: 11.04.2012
    Beiträge: 28

    BeitragVerfasst am: 11.06.2012, 14:46    Titel:
    Es sind genau diese Bulletproofs diffs antriebswellen mit 9Z. Die gibt es ja auch nicht einzeln was mich noch mehr ärgert...
    Nach oben
    aaron
    Administrator



    Anmeldedatum: 15.01.2003
    Beiträge: 15340
    Wohnort: Bruck an der Leitha

    BeitragVerfasst am: 11.06.2012, 15:25    Titel:
    Hallo Fabe,

    Kannst du etwas über dein Setup (Spannung, event. Modifikationen...) schreiben?
    Falls du mehr oder minder einen Stock-Flux mit Stock Bereifung bewegst, würde ich stark meinen, dass

    a) dein Diff nicht richtig ausdistanziert ist (Passscheiben hinter Triebling und Tellerrad, s. Offroad-Basics oder hier im Thread)
    b) deine Getriebebox event. einen Haarriss hat und somit unter Belastung flext, womit das Zahnflankenspiel nicht mehr passt.

    Kannst du ein Bild vom beschädigten Triebling einstellen?
    _________________
    CULTiges:
    OC Usermap - tragt euch auf unserer Landkarte ein!
    The Ultimate STUGGY
    Mehr Extras für deine Homepage!
    Nach oben
    Fabe
    Baukastenschrauber
    Baukastenschrauber



    Anmeldedatum: 11.04.2012
    Beiträge: 28

    BeitragVerfasst am: 11.06.2012, 15:36    Titel:
    Ok alles kein problem.

    Also ist komplett normaler Stock-Flux. Keine Modifikationen außer das ich in das Diff selbst etwas Öl eingefüllt habe. Etwa 5-8ml mit 75000 Viskosität.


    Das Kegelrad habe ich hinten wie vorne auf spiel überprüft als ich das diff geöffnet hatte. Kein Spiel vorhanden.

    Ich fahre mit 4S und 6S mit einer exponentiellen Gaskurve die ungefähr der Funktion f(x) = x^1,5 entsprechen sollte.

    25 Ritzel am Motor, 44 Zahnrad.

    Riss oder nicht mittig sitzend kann ich ausschließen. Habe extra geshimmt damit kein spiel vorhanden ist und schläge nicht "durchgereicht" werden.

    Im Anhang noch das Bild vom ersten defekten. Das zweite sieht genau so aus.


    http://www.imagebanana.com/view/6yorlidv/IMG_0604.jpg
    Nach oben
    454-bigblock
    Globaler Moderator



    Anmeldedatum: 15.01.2010
    Beiträge: 3688
    Wohnort: Nürnberg, Riedstadt/Hessen (DE)

    BeitragVerfasst am: 11.06.2012, 15:44    Titel:
    Leider ist das Foto nur im hinteren Bereich scharf, wo es nicht viel zu sehen gibt.
    Ich meine trotzdem erkennen zu können, dass die Zähne stark abgenutzt sind. Das sollte bei einer ordentlichen Ausdistanzierung nicht der Fall sein.
    "Kein Spiel vorhanden" ist kein Kriterium für "perfekt geshimt".
    Sorry, aber ich würde trotz Deiner Beteuerungen auf Aarons Problemursache a) tippen.
    _________________
    Sind wir nicht alle ein bisschen Flux?
    Besucht die offroad-CULT-Map!
    Nach oben
    Fabe
    Baukastenschrauber
    Baukastenschrauber



    Anmeldedatum: 11.04.2012
    Beiträge: 28

    BeitragVerfasst am: 11.06.2012, 16:22    Titel:
    Ok das mit dem Photo habe ich selbst schon bemerkt...mit iphone ist es echt schwer makro aufnahmen zu machen.


    Hier nochmal paar BIlder, jetzt hab ich auch das zweite ausgebaut.

    http://www.imagebanana.com/view/xvd5nhbo/IMG_0605.jpg

    http://www.imagebanana.com/view/u6e8pgzr/IMG_0607.jpg



    Gibt es da nicht eine alternative, zb schräg oder spiralverzahnt ?

    Danke der Hilfe.
    Nach oben
    Fabe
    Baukastenschrauber
    Baukastenschrauber



    Anmeldedatum: 11.04.2012
    Beiträge: 28

    BeitragVerfasst am: 12.06.2012, 09:33    Titel:
    Kann ich eigentlich auch dieses hier bestellen:

    http://www.hpieurope.com/piw.php?lang=de&partNo=105551

    statt dem

    http://www.hpieurope.com/piw.php?lang=de&partNo=102692


    Danke der info.
    Nach oben
    454-bigblock
    Globaler Moderator



    Anmeldedatum: 15.01.2010
    Beiträge: 3688
    Wohnort: Nürnberg, Riedstadt/Hessen (DE)

    BeitragVerfasst am: 12.06.2012, 12:29    Titel:
    Die Zahnräder sind meiner Meinung nach identisch. Das eine ist lediglich ein Set mit Dichtung, Lager, Fett usw. EDIT: Aaron hat die Lösung auf der nächsten Seite.
    Deine Zahnräder sehen wirklich nicht gut aus. Die Zähne sind deutlich abgenutzt. Leider kann ich Dir nicht genau sagen, für welchen Montagefehler das Abnutzungsbild charakteristisch ist, weil ich das so noch nicht gesehen habe.
    _________________
    Sind wir nicht alle ein bisschen Flux?
    Besucht die offroad-CULT-Map!


    Zuletzt bearbeitet von 454-bigblock am 12.06.2012, 12:47, insgesamt 2-mal bearbeitet
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Monster Trucks » a New one in Town.... Savage FLux HP... Brushless Bastard » Gehe zu Seite Zurück  1, 2, 3 ... 234, 235, 236 ... 246, 247, 248  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Diffs Bullet ST Flux hungry Houdini 0 24.06.2017, 17:07
    Keine neuen Beiträge HPI Baja 5k Flux arpeggiator 6 29.04.2017, 20:25
    Keine neuen Beiträge Savage XL Teile Achsstifte Integy slowkilla 12 21.04.2017, 00:29
    Keine neuen Beiträge Savage Flux Shock Tower in Carbon Dylofix 8 12.04.2017, 20:12
    Keine neuen Beiträge Beratung Brushless-Motor: Novak HD8 vs. Xerun InfernoVE-RS 12 17.03.2017, 21:02

    » offroad-CULT:  Impressum