RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Losi 5ive-T - Brushless, was sonst ;-)

Schnellnavigation:
offroad-CULT Forum » Großmodelle » Losi 5ive-T - Brushless, was sonst ;-) » Gehe zu Seite Zurück  1, 2, 3 ... 6, 7, 8 ... 29, 30, 31  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    miro1971
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 25.07.2009
    Beiträge: 696
    Wohnort: Niedersachsen Schwanwede

    BeitragVerfasst am: 19.03.2014, 17:58    Titel:
    Ähmm,
    wie versorgt man den die Servos über ein Externes Bec wenn die an dem Empfänger hängen wo ebenfalls das Interne Bec hängt?
    Miro
    _________________
    Bass in your Face!
    Ich kenne die Hälfte von euch nicht halb so gut, wie ich es gern möchte, und ich mag weniger als die Hälfte von euch auch nur halb so gern, wie ihr es verdient
    Nach oben
    Prokktor
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 31.08.2011
    Beiträge: 400
    Wohnort: Leipzig

    BeitragVerfasst am: 19.03.2014, 18:18    Titel:
    Das rote Kabel zwischen Empfänger und Servo durchschneiden und das rote Kabel vom externen BEC dort an den Servo anlöten. Das schwarze Kabel vom externen BEC einfach mit an den Empfänger anschließen/löten.
    _________________
    E-Revo (Licht,2Gang,6S Tekin+Lehner,Gyro)
    Slash 4x4 LCG (Hupe,3S Dynamic 8,Gyro)
    HPI Vorza (6S FluxTork, Gyro)
    Slash 4x4 verkauft (http://www.youtube.com/watch?v=014OPYBL32E)
    HPI Firestorm Flux verkauft (http://www.youtube.com/watch?v=LzG0hCA8MnY)
    Nach oben
    gonzo
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 09.08.2008
    Beiträge: 440
    Wohnort: Tulln

    BeitragVerfasst am: 19.03.2014, 18:30    Titel:
    also ich fahre ja im Baja den selben Regler ohne Probleme.
    Verwende aber von Anfang an zum anstecken ein Anti Blitz und habe Ihn auf ein ein externes BEC umgebaut.
    Meiner Meinung nach ist es sinnvoll jeden Regler ab 5s mit Anti Blitz anzustecken.
    Ich bin mit dieser Methode bis jetzt gut gefahren.

    Gruß Gonzo
    www.pimpmyrc-car.com


    Nach oben
    miro1971
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 25.07.2009
    Beiträge: 696
    Wohnort: Niedersachsen Schwanwede

    BeitragVerfasst am: 20.03.2014, 08:21    Titel:
    Prokktor hat Folgendes geschrieben:
    Das rote Kabel zwischen Empfänger und Servo durchschneiden und das rote Kabel vom externen BEC dort an den Servo anlöten. Das schwarze Kabel vom externen BEC einfach mit an den Empfänger anschließen/löten.


    Ahh, ok verstanden.
    Aber warum das externe Bec nicht gleich direkt an den Empfänger?
    Irgendwie hab ich das noch nicht richtig kappiert.
    Miro
    _________________
    Bass in your Face!
    Ich kenne die Hälfte von euch nicht halb so gut, wie ich es gern möchte, und ich mag weniger als die Hälfte von euch auch nur halb so gern, wie ihr es verdient
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 20.03.2014, 08:55    Titel:
    Sodale, nachdem sich MGM auf mein Mail nicht gemeldet hat, die 2x 4s SLS Akkus angekommen sind und ich eigentlich fahren will und nicht warten habe ich nun wider besseren Wissens einen 3ten XL2 geordert.

    Danke für eure inputs (Speziell an e.power)

    @Schlabambascher
    Den 8s Chinesen Reger (roter Toro) hatte ich im Carson für ein paar Fahrten, dann hat er sich bei Fullspeed einfach verabschiedet (da ist Lötzinn geflossen usw ...).

    @Prokktor
    XL2 zurückschicken könnte ich, werde ich evtl auch.

    Die MMMs sind in 1:8er bzw im 1:9er zugrunde gegangen. Der erste XL2 im Onroader nachdem sich beim 1717er der Rotor entmagnetisiert hat (wurde zu heiss) und dann zu viel Amps geflossen sind.

    10s ist mit dem 780kv Motor übersetzbar. Hätte einen ähnlichen Top Speed wie mit 8s mit einem 13er statt einem 16er Ritzel. Temperaturtechnisch wohl auch gescheiter, da dann mehr Leistung über die Spannung kommt und weniger Amps nötig sind und der Motor mit dem 13er Ritzel leichteres Spiel hätte (sprich weniger Amps).

    Das Knallen beim Zusammenstecken ist definitiv respekteinflössend -> mußte auch immer etwas Schmunzeln wenn daneben jemand zusammenezuckt ist. Aber damit ist jetzt bei mir Schluß.

    Das beide BEC gleichzeitig angeschlossen waren kann ich definitiv ausschliessen. Da habe ich akribisch darauf geachtet. Sprich vor dem Datenauslesen rotes Kabel rein und danach gleich wieder raus und dann ab in den Empfänger.

    @e.power
    Bitzschutz werde ich mir basteln. Bis dato habe ich immer den vorderen Bereich des Steckers für den Initialblitz genutzt, damit die Lamellen seitlich unberührt bleiben.

    Werde den Trex in Zukunft nicht mehr Rollen sondern eine kleine Rodel mitnehmen um die 16Kg von A nach B zu hieven.

    Hmm, die Last des externem BEC an dem der XL2 Lüfter hing und der Empfänger bepowered wurde (Servo wurde nicht bewegt, bekam aber demnach auch Saft) kann ja eigentlich nicht besonders groß gewesen sein (als die Daten ausgelesen wurden und der Saft per Castle Link sprich per PC kam). Hätte ich mir auf jeden Fall sparen können nachdem das externe BEC einen On/Off switch hat und ich diesen aus Kommodität immer auf ON gelassen habe. Werde in Zukunft sicherstellen, dass dieser auf OFF ist, dann hängt auch keine Last mehr beim Daten auslesen mehr dran.

    Die Linkplatine wurde nur heiss, nachdem der Regler die Patschen gestreckt hatte und ich versucht habe den Regler danach nochmals auszulesen (das ging dann auch nicht mehr, die LED blieb rot und die Platine heizte sich in Sekundenbruchteilen enorm auf -> so als ob der Regler einfach die Pins vom Castle Link kurzgeschlossen hätte). Davor war alles im grünen Bereich und die Platine wurde nicht heiss (Sprich da kann eigentlich nicht exzessiv Strom geflossen sein). Ich werde in Zukunft auch nicht mehr so regelmässig die Daten auslesen -> Fehlerquelle aufgrund vom roten Kabel das immer rein/rausgesteckt werden muss.

    Internes und externes BEC gleichzeitig möchte ich lieber nicht probieren, nachdem das BEC vom XL2 eh ein Wackelkandidat ist.

    @All
    Zynismus an - Ich werde in Zukunft den XL2 einfach nicht mehr schief anschauen und die Diva in noch mehr Watte packen damit sie schnurrt Wink)) - Zynismus aus.
    Nach oben
    e.power
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 14.01.2012
    Beiträge: 150
    Wohnort: Florstadt

    BeitragVerfasst am: 20.03.2014, 10:45    Titel:
    Miro,
    bei 2 BEC´s wird der Empfänger vom Regler mit Strom versorgt, damit er nach dem Anstecken des Fahrakkus sofort ein Servosignal an den Regler gibt, damit der scharf schalten kann.
    Das externe BEC versorgt nur die Servos, damit sich die Spannungen der beiden BEC´s nicht treffen (stören) können, darf die Plus-Leitung des externen keine Verbindung zum Empfänger haben.
    Als nicht lötender Elektriker bekommt man das auch hin, wenn man eine handelsübliche Direktstromversorgung verwendet und die rote Leitung zum Empfänger kappt.

    othello,
    das am XL2 eine Spannung vom Empfängerkabel zum Akkukabel, durch was auch immer durchgeschleift wird, die 0,5 Volt belegen das da was ist, ist
    auf jeden Fall ein böses Manko des Reglers, bedeutet aber auch gleichzeitig, das jede Last am Akkukabel, sei sie auch noch so klein
    (BEC selbst und Lüfter) für das interne BEC einen kritischen Betriebszustand darstellt, der ohne diese Last nicht existiert (offener Stromkreis).

    An dem Wackelkandidat (Regler BEC) laufen bei mir an 6 Volt ein Futaba S9157 und zwei Hitec HS-5998TG seit 2 Jahren problemlos, allerdings
    gepuffert mit 5 Stück 5.000µF LOW-ESR und auch hier doppelte Servostecker am Regler.

    Man kann einiges tun um E-Komponenten zu entlasten, Elkos und doppelte Stecker sind die leichtesten Maßnahmen.
    _________________
    Gruß

    Wolfgang
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 21.03.2014, 12:48    Titel:
    2x 4s 10000er SLS Akkus sind eingetroffen genauso wie der Castle blower.


    Die Akkus bauen ganz ähnlich wie die 8000er Zippy Akkus und sind im wesentlichen einfach nur etwas höher und passen damit auf anhieb in meine Akkuboxen rein. Praktisch. Einzelzellenspannungen zwischen 3,82-3,84V. Soweit so gut. Gehören noch Stecker verlötet. Mit 925gr pro Akku sind diese auch nicht wesentlich schwerer als die Zippys ... erstaunlich da ja doch theor. 2000mah mehr drinnen sein sollen.

    100%ig überzeugt mich der Castle Blower auch nicht, aber schau ma mal wie die Temps sich dann so entwickeln. Fehlt ja nur noch ein Regler (dieser ist mittlerweile auf dem Weg nach Wien).

    @e.power
    Den Kondensatoren Schmäh am Empfänger habe ich früher (zur MHZ Zeit) auch angewandt. Werde ich berücksichtigen. Müsste ich dann per Y Leitung oä realisieren da mir die Steckplätze am Empfänger ausgegangen sind ... Lüfter XL2 und Motor muss ich auch schon per y Leitung von einem Empfängersteckplatz splitten.

    Was für Stecker (Akku/Regler) empfiehlst Du? Lehner 6er oder 8mm? Ad Doppelsteckerlösung: Die Liezen vom Akkukabel in 2 zu teilen um 2 Stecker zu verlöten erscheint mir im ersten Moment nicht sinnvoll, oder ... eher kurzes Kabel parallel kurz vorm Stecker abzweigen und daran dann den 2ten Stecker, richtig? Bzw bei Dir anders gelöst?

    Wenn Dir noch was einfällt um den Elokomponenten zu helfen, dann bin ich für jeden Tipp dankbar.

    Atos Regler hast Du denke ich auch schon in der Hand gehabt und getestet, oder? Auch wenn der offizielle 1:5 Car Regler noch nicht draussen ist wird ja daran gebastelt und auch getestet. Könnte ja ne Alternative zwischen XL2 und MGM sein bzw werden. Deine Gedanken dazu?
    Nach oben
    e.power
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 14.01.2012
    Beiträge: 150
    Wohnort: Florstadt

    BeitragVerfasst am: 21.03.2014, 14:19    Titel:
    Verwende seit 10 Jahren 5,5mm Stecker zwischen Akku und Regler und seit 6 Jahren 6mm Zwischen Regler und Motor.
    Stecker zwischen Akku und Regler schon immer doppelt, kommt daher weil die großen Schulze Regler schon immer doppelte Kabel hatten und
    damals gab es entweder Schulze Regler oder halt gar keine.
    Diese beiden Kabel in einen Stecker zu zwingen erschien mir schon immer völlig bekloppt, weil man dadurch zwangsläufig den Vorteil der Redundanz
    und des halbierten Kontaktwiderstands verschenkt.
    Als ich angefangen habe, hat man seine Akkupacks noch selbst aus Einzelzellen konfektioniert, von daher waren doppelte Kabel am Akku auch kein Problem.
    Später habe ich dann Packs gekauft und diese dann zusammen gelötet (Beispiel: 6 Stück 4s 5.000mAh zu einem 8s3p 15.000mAh, oder wie es gerade gebraucht wurde)
    auch da waren die Kabel kein Problem.
    Bei nur einem Akku würde ich die Kabel am Akku sehr kürzen und dann mit zwei Kabeln verlängern.
    An der Lötstelle am besten ein kurzes Stück Kupferrohr, in das die 3 Kabel passen, verwenden, bekommt man beim Modellboot Händler. Bei verwendung
    von 2 mal 4s natürlich auch zwischen den Akkus.
    bei mir sieht das dann so aus http://www.onefive.de/fotos/k2.jpg
    Hier sind die Akkustecker zusätzlich mit einer Holzleiste an Chassis verschraubt, was eine Einhandbedienung möglich macht ohne die Karo abzunehmen.
    Neben den sichtbaren Elkos, befinden sich hinter der Leiste noch doppelt so viele.

    Zur Größe der Stecker, 5,5mm sind recht günstig und doppel genutzt mit Sicherheit belastbarer als 8mm einfach.

    Zur Empfängerstromversorgung, ein den Bedürfnissen des jeweiligen Modells angepasste Direktstromversorgung mit Elkos ist aus einigen Y-kabeln und einer
    kleinen Lochrasterplatine schnell zusammen gelötet.

    Atos Regler benutze ich seit 2007. Die Regler für 1:10 und 1:8 sind mit das beste was man bekommen kann. Alleine wegen dem erstklassigen Regelverhalten,
    mit der möglichkeit die Beschleunigung zu dosieren nutze ich einen Alpha in meinem 1:5er Glattbahn Regenfahrzeug. Das geht zum einen weil er wasserdicht ist
    und zum anderen weil im Regen 5s völlig ausreichen, da kann man Leistung nicht wirklich brauchen.
    Den Formel nutze ich in Glattbahnern immer mal wieder, würde jedoch wegen der offenen bauweise im Offroader darauf verzichten.

    Die Lüfter sind nicht geeignet um den Motor zu kühlen, die sind nur in der Lage ein wenig kühlere Luft in die Nähe des Motor zu befördern, um den
    Motor wirklich zu kühlen brauchten die etwa die 10 fache Leistung.
    Auf meinem Foto sieht man auch 2 Lüfter, die haben auch nur den Zweck einen Hitzestau in dem Loch, in dem der Motor sitzt zu verhindern.
    Wenn Du den Motor kälter haben willst, soltest Du auf die Motorbremse verzichten und mech. bremsen, bringt deutlich mehr als 5 von diesen Lüftern,
    aber Schaden richten sie auch keinen an.
    _________________
    Gruß

    Wolfgang
    Nach oben
    Phillip N.
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 09.08.2013
    Beiträge: 1136
    Wohnort: Magdeburg

    BeitragVerfasst am: 21.03.2014, 14:27    Titel:
    Dieser Castle Doppellüfter auf deinem Motor, passt der auch auf andere 1:8er Motoren oder haben die Castle da nen besonderen Durchmesser???
    _________________
    Rechtschreibfehler sind Special Effects meiner Tastatur Very Happy

    Axial SCX10 Falken Wrangler
    Axial Yeti Kit 1:10
    Nach oben
    Prokktor
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 31.08.2011
    Beiträge: 400
    Wohnort: Leipzig

    BeitragVerfasst am: 21.03.2014, 14:39    Titel:
    Das sind nur Lüfter, nicht mal Kühlkörper. Hatte auch mal son Ding, hat absolut nichts gebracht. Der Alu Motorhalter, der die Wärme ins Alu Chassis ableitet bringt da sehr viel mehr, und sollte im Normalfall auch ausreichen.

    @Philip wenn du einen Motor ohne Kührippen hast kann sich ein Kühlkörper mit dem richtig durchmesser lohnen, den würde ich dann aber mit Wärmeleitpaste befestigen, locker draufschieben ist abolut subpoptimal.
    _________________
    E-Revo (Licht,2Gang,6S Tekin+Lehner,Gyro)
    Slash 4x4 LCG (Hupe,3S Dynamic 8,Gyro)
    HPI Vorza (6S FluxTork, Gyro)
    Slash 4x4 verkauft (http://www.youtube.com/watch?v=014OPYBL32E)
    HPI Firestorm Flux verkauft (http://www.youtube.com/watch?v=LzG0hCA8MnY)
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Großmodelle » Losi 5ive-T - Brushless, was sonst ;-) » Gehe zu Seite Zurück  1, 2, 3 ... 6, 7, 8 ... 29, 30, 31  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Losi TEN-SCTE 3.0 MastaP 0 24.06.2017, 15:01
    Keine neuen Beiträge Losi Strike Setupempfehlung b.brain 3 05.05.2017, 21:03
    Keine neuen Beiträge Losi Desert Buggy XL-E othello 3 28.03.2017, 18:31
    Keine neuen Beiträge Beratung Brushless-Motor: Novak HD8 vs. Xerun InfernoVE-RS 12 17.03.2017, 21:02
    Keine neuen Beiträge Tamiya TA03R brushless Umbau bandizz 0 12.03.2017, 19:52

    » offroad-CULT:  Impressum