RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Robitronic Mantis - Brushless Umbau

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/8 » Robitronic Mantis - Brushless Umbau » Gehe zu Seite Zurück  1, 2, 3 ... 7, 8, 9 ... 28, 29, 30  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    josi
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 03.03.2007
    Beiträge: 386
    Wohnort: Bünde

    BeitragVerfasst am: 20.11.2007, 01:41    Titel:
    Hi,

    war bei meinen Nitro-Mantis genau so. Erst bin ich so gefahren und habe hinten einfach nur die Vorspannung weggenommen. Da ist er ohne Ende durchgeschlagen. Dann habe ich die Dämpfer an der Brücke tiefer aufgehängt und habe nochmal die Vorspannung reduziert. Ergebnis war, daß der Wagen noch geschmeidiger lag. Im Stand war er mit den Querlenkern jetzt wieder parallel zum Boden. Vorher standen sie etwas gen Himmel.

    Der Punkt dabei war, daß die Federung weiter raus kommt und früher wieder Bodenkontakt hat. Da hat sie mehr Zeit den Sprung abzufedern. Beim Ausfedern kurz vorm abheben fehlt den Dämpfern aber die Kraft, den Wagen hinten auszuheben.
    Zusätzlich habe ich nachher noch Silikonanschläge in in die Dämpfer um die Stangen gelegt. Weil bei riesiegen Sätzen doch noch ein Durchschlagen zu bemerken war.

    Grundsätzlich funktioniert bei mir immer am besten, wenn ich so weich wie möglich und so hart wie nötig für den größten Sprung abstimme. Der Wagen geht zwar mächtig in die Knie, beim Beschleunigen, aber dem kann man entgegen wirken, wenn man vorne den Ausfederweg deutlich begrenzt.

    Muß man aber eigentlich selber für sich herausfummeln, wie es am besten geht. Ich fahre übrigens noch das originale Öl. Welches das ist, kann nur Robitronic sagen.

    Gruß
    Josi
    Nach oben
    willow854
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 13.11.2005
    Beiträge: 113

    BeitragVerfasst am: 20.11.2007, 11:32    Titel:
    Hallo!

    Vielleicht liegt das Problem in der Luft auch an dem Jazz Regler?! Deswegen hab ich nämlich alle Jazz Regler verkauft...
    Wenn man nur leicht vom Gas geht, geht die Vorderachse Richtung Boden, da der Jazz dann etwas bremst....

    mfg
    Stefan
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 20.11.2007, 19:00    Titel:
    @Willow 854
    Ja das waere noch Moeglichkeit Nummer 3. Habe ich mir auch schon gedacht. Muss aber sagen ich war heute 4 mal auf dem selben Platz unterwegs und hatte die Spruenge endlich im Griff. Je nach Sprung bleibe ich etwas laenger am Gas oder gebe noch etwas mehr Gas und dann kurz vor dem landen gehe vom Gas runter. Im Optimalfall lande ich auf allen vieren oder manchmal eher auf den Hinterraedern. Gehe ich sofort vom Gas runter beim Abspringen dann lande ich meist auf der Nase (und das koennte durchaus dem Jazz zuzuschreiben sein).

    Was damit gemeint ist sieht man hier Ansatzweise (Sequenz vom Buggy):
    http://www.braintrust.at/2007/ds/rc/jazz_bremssequenz_final.wmv

    Das kurze Zucken/Abbremsen der Drehzahl des Jazz wenn man vom Gas runter geht ist nachwievor leicht bemerkbar. Auf der Strecke beim Fahren merke ich nix. Wenn ich den Wagen aufbocke merkt man es kurz. Aber durch das nun doppelt so hohe Gewicht der Reifen im Vergleich zum Buggy ist das Zucken nur bei genauem hinhoeren bemerkbar. Er schaltet eben nicht sofort auf Leerlauf. Sprich fuer mein Fahrverhalten nicht hinderlich und auch beim springen stoert es mich nicht.

    @Josi
    Muss mich noch weiter mit den hinteren Daempfern spielen. Runter an der Aufhaengung kann ich nur mehr um eine Lucke. Koennte etwas helfen. Er ist hinten einfach etwas zu soft (fuer das Mehrgewicht) und schlaegt durch. Die silikonringe habe ich im Gegensatz zum Buggy noch nicht drinnen. Gute Idee, das koennte etwas helfen wird ihn aber nicht komplett am durchlagen hindern. Ich werde mit dem Silikonoel etwas spielen. Es muss einfach etwas hochviskoser werden (aehnlich wie vorne nur einen Tick softer). Auf unebener Piste liegt er sonst wirklich fein.
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 20.11.2007, 19:42    Titel:
    Update: Fahrt 12, 13, 14, 15 und 16, Empfängertest und Motorritzeladapter gelöst

    Fahrt 12 war nur ein kurzer Test auf Beton um die Position des Empfängers neu zu bestimmen. Ich habe ihn nun doch wieder überhalb des Empfängerpacks montiert und nicht unten am Chassis, da die Reichweite sonst zu sehr gestört wurde und Empfangsstörungen am Programm waren.

    Fahrt 13 im Schnee hörte nach ca. 9 Minuten jäh auf, denn es hatten sich die Maden im Motorritzeladapter wohl durch meine Springerei etwas gelöst und somit gab es nur mehr ein Motorsurren und keinen Vortrieb mehr. So wie es ausschaut wäre Locktite fest besser als mittel. Hatte aber nur mittel zuhause und so wurde wieder damit gesichert.

    Fahrt 14,15 und 16 im Schnee waren Ereignislos. Alles lief ohne Ausfälle. Bedingt durch die sehr wellige Schneepiste bin ich mit dem Gas etwas sanfter umgegangen und kaum auf max Drehzahl gegangen und so reduzierte sich die durchschnittliche Leistung etwa auf 260 Watt und ca 15 Minuten Fahrzeit gingen sich dann pro Akku aus. Beim Springen ist etwas Gas geben angesagt um nicht mit der Nase voran zu landen.
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 21.11.2007, 20:26    Titel:
    Update: Fahrt 17, 18, 19, 20 und 21 auf Eis und Schnee, gebrochener Heckfluegel und gebrochene Daempferbruecken Befestigung

    Heute habe ich 4,5 Akkuladungen verblasen. Wieder auf der selben Schnee/Eis ueberzogenen Wiese. Durch die kuehlen Temperaturen um die Null Grad war es mehr Eis als Schnee. Dabei sind folgende Video Clips entstanden:

    http://194.158.136.73/ds/rc/mantis_clip9.wmv
    http://194.158.136.73/ds/rc/mantis_clip10.wmv
    http://194.158.136.73/ds/rc/mantis_clip11.wmv
    http://194.158.136.73/ds/rc/mantis_clip12.wmv

    Wie man sieht ich verbessere mich etwas beim Springen (trau mir und dem Wagen aber nicht mehr als die kurzen Saetze zu) und es geht auch mit dem Jazz Regler. Laesst man das Gas aber zu frueh los gibt es durch das kurze Verzoegern eine Nasenlandung. Ist halt eine Timingfrage. Durchschlagen tut der Mantis brav, da die Daempfer noch zu soft sind. Vorallem hinten.

    Bei Fahrt 18 habe ich nach einem sehr unsanften Ueberschlag den Heckfluegel gekillt. Das sieht man bei Clip 11. Selber Schuld ... filmen und fahren gleichzeitig geht nicht wirklich. Die Mugeln, der harte glatte Untergrund und die kalte Temperatur verzeihen keine Unachtsamkeit.

    Von Fahrt 20 stellvertretend fuer alle anderen Fahrten die Auswertung:

    . Im Schnitt bleibe ich unter 300 Watt (unter 10A im Schnitt) und bleibe meist unter 35000rpm (Sprich fast nur teillastfahren)
    . Bedingt durch den low Grip und das selten Vollgas geben bleiben die Amp Spitzen im Bereich von 30-45A (950-1200 Watt)
    . Die Motortemperatur bleibt beim Fahren unter 35 Grad und steigt am Ende auf 39 Grad. Regler und Akku sind angenehm warm.
    . Die Fahrzeit liegt im Bereich von 13-14 Minuten mit 2000-2300mAh.

    Fahrt 21 wurde unsanft beendet: wieder ein Ueberschlag bei dem die Heckfluegelaufhaengung einen heftigen Schlag abbekommen hat. Endresultat war eine gebrochene Daempfer Bruecken Befestigung.

    Der Mantis hat bei diesen Fahrten einiges Einstecken muessen und ist recht oft unsanft am Dach gelandet. Nach kurzer Defektanalyse zu Hause betraegt der Schaden gerade mal 15-16 Euro. Das ist OK. Teile kann ich schon morgen bei Robitronic abholen.

    Hier die gebrochenen Teile
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 22.11.2007, 15:52    Titel:
    Update: Fahrt 22, 23 und 24

    Nach installieren der 2 Ersatzteile habe ich heute 2,5 Akkuladungen verfahren können. Bei Fahrt 24 hat sich das linke Vorderrad von der Achse gelöst. Die Mutter war wohl nicht fest genug angeschraubt. Also wieder alles bestens.

    Laut Robitronic ist hinten ein 50er Öl in den Dämpfern. Ich werde da mal ansetzen und hinten etwas höher gehen damit er nicht mehr so durchschlägt.

    Bedingt durch die sehr mässigen Amp Peaks auf dem Schneeuntergrund bleiben die Amp Peaks zu 99% unter 45A und die Elo Komponenten bleiben alle im grünen Bereich und können Sorgenfrei betrieben werden. Prinzipiell könnte man so Stundenlang fahren.
    Nach oben
    josi
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 03.03.2007
    Beiträge: 386
    Wohnort: Bünde

    BeitragVerfasst am: 22.11.2007, 17:09    Titel:
    Sach mal,

    der Jazz kann doch bis 10s Lipo, oder? Ich überlege gerade, ob man ihm helfen kann, wenn wir die Spannung nochmal etwas hochziehen. So wie es aussieht, kann er bei trockenem Wetter ja Hilfe gebrauchen.

    Also statt 30 Volt mittlere Spannung vielleicht 35 Volt. Natürlich muß man dann einen Motor nehmen, der dazu paßt. Damit sollten die Peaks bei griffigen Boden auf 55 A begrenzt sein.

    Gruß
    Josi
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 22.11.2007, 23:39    Titel:
    Stimmt die Heli Flieger benutzen ihn auch bis 10s. Wäre sicher eine denkbare Variante aber um ehrlich zu sein auch die Teuerste (Neuer Motor, Akku Zellen dazulöten -> mehr Gewicht). Den Aufwand möchte ich gar nicht betreiben. Sollte der Jazz noch mal Mucken machen, bekommt er einen kleinen Kühlkörper (der eh schon vom Jazz 80 bei mir herumliegt und der Motor bekommt seine Lüfter zurück) und dann sollte wieder Ruhe sein.

    Am liebsten waere mir ja der Neu 1515/2Y den ein Ami in einem US Forum im etwas schwereren E-Revo auch an 10s A123 mit einem BK Regler verwendet. Dieser Motor hat statt 1400kv nur mehr 1100kv und ist etwa 1cm länger. Bedingt durch das höhere Grunddrehmoment sollte dieser etwas weniger Saft ziehen und noch besser zum Truggy passen. Gekauft war der Neu 1512 ja für den Buggy und da hätte der Neu 1515 gar nicht reingepasst von der Länge. Wie auch immer der Neu 1512 hat auch genug Drehmoment bzw nuckelt der Motor etwas mehr aus der Batterie raus und bringt den Jazz eher an seine Grenzen (ohne Kühlkörper). Nachdem ich den Jazz 80 damals mit dem Kühlkörper das thermalen abgewöhnen konnte (komplettes Abschalten) sollte das beim Jazz 55 noch eine leichtere Übung sein. Aber warten wir mal die Sommertemperaturen und griffigere Pisten ab, dann wird sich zeigen ob die Massnahmen reichen werden.
    Nach oben
    josi
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 03.03.2007
    Beiträge: 386
    Wohnort: Bünde

    BeitragVerfasst am: 22.11.2007, 23:52    Titel:
    Ne,

    da hast du was falsch verstanden. Nicht du sollst das machen, ich überlege da dran rum. Ich hab hier zwar nicht so einen Regler, aber da ist ja was zu machen.

    Meine Regler gehen alle bis max. 20 Zellen, dafür aber in der Spitze bis 150A. Für mich ist damit das Setup eigetlich fixiert. Aber wenn ich einen 150A Regler verkaufe, bekomme ich dicke einen 60A Regler, der 10 oder 12s Lipo schlucken kann. Der Witz dabei ist auch noch, daß ein 10S 2100mAh Akku günstiger ist, als ein 5S 4000mAh Akku. Und zwar deutlich, dabei hat er noch mehr Wh an Bord.

    Motoren bekommt man eh hinterher geworfen. Jedenfalls die Feigao. Die reichen eh für alles was wir machen. Wenn ein neuer Akku fällig ist, kann man über sowas nachdenken.

    Gruß
    Josi
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 23.11.2007, 00:52    Titel:
    Alles klar Missverständnis ... na dann freue ich mich doch irgendwann mal was von Dir in Richtung HV Setup zu lesen. Bei 10/12s lipo braucht man dann halt schon einen guten Balancer oder aber 2. Allzu viele 10s+ Regler mit Carprogramm gibt es ja nicht (ab bk 3670 aufwärts evtl, MGMs, Jazz55). Aber mit einem Bremsservo erweitert sich die Auswahl ja auch auf Flugregler. Das Ganze mit einem niedertourigen Feigao XL kombiniert und es passt.

    Die extremste Variante (12s lipo im Buggy), die ich kenne ist eigentlich auch ein Heli Setup, die in diesem Thread behandelt wurde.
    http://www.offroad-cult.org/Board/einer-hats-getan-hyper-7-pbs-mit-12s-lipo-und-brushless-t5882.html

    Dahinter stecken die Jungs von TrueRC und Ihre Lipo Packs.
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/8 » Robitronic Mantis - Brushless Umbau » Gehe zu Seite Zurück  1, 2, 3 ... 7, 8, 9 ... 28, 29, 30  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Kyosho Foxx Custom Umbau (viiieeel 7075 :D ) FluxFoxx 12 06.07.2017, 22:52
    Keine neuen Beiträge Umbau MPX Car Sender zu DSM/Spektrum Mr. Constructor 6 04.06.2017, 13:57
    Keine neuen Beiträge Beratung Brushless-Motor: Novak HD8 vs. Xerun InfernoVE-RS 12 17.03.2017, 21:02
    Keine neuen Beiträge Tamiya TA03R brushless Umbau bandizz 0 12.03.2017, 19:52
    Keine neuen Beiträge FG Leopard Brushless othello 44 02.10.2016, 13:57

    » offroad-CULT:  Impressum