RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

S8 TX Team Kit + TX-e Umbausatz. Fragen

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/8 » S8 TX Team Kit + TX-e Umbausatz. Fragen » Gehe zu Seite Zurück  1, 2, 3 ... , 21, 22, 23  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    mittelklasse
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 05.02.2009
    Beiträge: 214
    Wohnort: Regensburg

    BeitragVerfasst am: 29.04.2015, 20:29    Titel:
    soundmaster hat Folgendes geschrieben:
    Hast du schon mal mit den Leuten bei Inracing gesprochen? Kann ja sein das der Motor einen weg hat.


    Nein

    soundmaster hat Folgendes geschrieben:
    Zur Not hau dir einen Kühlkörper und einen Fetten Lüfter drauf, aber irgendwie habe ich das Gefühl das da was faul ist.


    Ich mach mal für die nächste Fahrt den Kühlkörper von meinem alten TT-01 drauf.

    soundmaster hat Folgendes geschrieben:
    Was führst du denn bitte auf mit dem Fahrzeug? Vollgas-Vollbremsung-Vollgass-Vollbremsung ohne Unterbrechung oder was Wink


    Naja, das was der Garten zulässt, wobei "Stop and Go" recht gut passt.
    Mal gucken wie man auf dem anderen Gebiet fahren kann.

    mfg
    mittelklasse
    _________________
    LRP S8TX-Team Edition --> MMM 1600KV 6S
    Nach oben
    florianz
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 07.11.2007
    Beiträge: 2151

    BeitragVerfasst am: 04.05.2015, 14:34    Titel:
    hi,

    irgendwas stimmt da nicht. Ich würde den Motor zurückschicken, damit inracing den vermisst. Nach 6 Minuten sind auch 56 grad für den Regler relativ viel, es ist ja noch nicht heiß draußen. Der 1600er Medusa (ist es doch oder?) kann natürlilch auch warm werden, ist aber an sich ein guter Motor. Ich hatte den lange, Drehmoment wie ein Schiffsdiesel.

    Demontiere das Motorritzel, wenn er dann nicht einigermaßen leicht rollt, klemmt was.
    Ein Lüfter bringt immer was, ich fahre seit Jahren mit Lüfter, aber die Frage ist, woran das hier liegt.
    Wenn du nach drei Akkus ohne Pause und Dauerheizen im Sand bei 100 Grad liegst, ok, kein wunder. Aber nach 6 Minuten?
    Alle Lötverbindungen ok?
    hmm, eigenartig.
    viel Erfolg
    flo
    Nach oben
    Mechanic
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 14.09.2014
    Beiträge: 78

    BeitragVerfasst am: 04.05.2015, 16:27    Titel:
    Gas/Bremse am Stück bringt jeden Motor zum Glühen.
    Ist der Motor denn auch in freier Wildbahn auffällig?
    _________________
    MfG,
    M.

    ________________
    Trophy, Vorza Flux Buggy
    Nach oben
    mittelklasse
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 05.02.2009
    Beiträge: 214
    Wohnort: Regensburg

    BeitragVerfasst am: 11.05.2015, 19:40    Titel:
    Neues Gebiet gesucht und eine Mischung aus Beton und Kies gefunden.
    Dort konnte man dem Truggy mal so richtig die Sporen geben Very Happy
    Das Ballooning an den Vorderreifen war ja schon angst einflößend.
    Da Ich mich mit dem Shop in Verbindung gesetzt hatte wurden ein paar Dinge geändert:
    Ritzel von 11 auf 16 erhöht um auf die gewünschten 65 km/h zu kommen.
    Timing von 10° auf 8° gesenkt.
    Die Motortemperatur hatte nach 5 Minuten ca. 75°C erreicht.
    Nach 8 Minuten wurde abgebrochen, da eine Temperatur zwischen 95°C und 105°C gemessen wurde.
    (Zeitangaben können Abweichen, habe keine Timer zum stoppen angehabt)
    Das Mitteldiff hatte eine Temperatur von 65°C.
    Laut Anleitung habe ich damals ein 15000er Öl eingefüllt.
    Würde die Temperatur sinken wenn ich dickeres Öl einfüllen würde?

    mfg
    mittelklasse
    _________________
    LRP S8TX-Team Edition --> MMM 1600KV 6S
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4320

    BeitragVerfasst am: 11.05.2015, 19:51    Titel:
    Viel zu hoch wieder.

    Tu mal am Regler das Timing auf 0 grad setzten.

    Härters Öl im Mitteldiff könnte auch helfen. Jedenfalls hilft es gegen das ballooning der Vorderreifen.
    Nach oben
    mittelklasse
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 05.02.2009
    Beiträge: 214
    Wohnort: Regensburg

    BeitragVerfasst am: 24.03.2021, 20:23    Titel:
    Hallo Leute,

    ich melde mich mal nach langer Zeit wieder zurück.
    In letzter Zeit hat mich die Lust gepackt meine Modellautos auf Vordermann zu bringen.

    Also habe ich mich an den Truggy gemacht und ihn einmal komplett zerlegt und alles Erdenkliche geprüft,
    geschmiert, gefüllt und gereinigt. Da ich ja in der Vergangenheit nie wirklich die Temperaturprobleme in den Griff bekommen habe hatte das natürlich oberste Priorität gehabt.

    Thermometer geschnappt, Akku geladen und mit dem 16er Ritzel, was noch von damals montiert war,
    eine Ausfahrt gemacht. Um alles ordentlich nachvollziehen zu können wurde ein Timer auf 5 Minuten gestellt.

    Ergebnis bei 6°C Außentemperatur: 90°C auf Rasen

    Als Konsequenz daraus habe ich mich in 1er Schritten mit dem Ritzel nach unten getastet.
    Parallel dazu habe ich mir nochmal alle Endgeschwindigkeiten ausgerechnet.

    Hier die Ergebnisse bei 6-10°C Außentemperatur, 5 Minuten Fahrzeit.

    16er Ritzel: 91 km/h / 90°C
    15er Ritzel: 85 km/h / 85°C
    14er Ritzel: 79 km/h / 75°C
    13er Ritzel: 74 km/h / 70°C
    12er Ritzel: 68 km/h / 65°C

    Mit dem 12er Ritzel bin ich ganz zufrieden was die Temperaturen angeht. Regler-, Motor- und Akkutemperatur bleiben im überschaubaren Rahmen.

    Um noch etwas mehr Spielraum zu bekommen wurden noch zwei 40mm Lüfter am Motor und ein 30mm Lüfter an den Regler montiert.



    So erreiche ich eine Motortemperatur von 60°C, Reglertemperatur von 45°C und eine Akkutemperatur von 40°C.

    Mein einziges Problem besteht nur noch in der Befestigung des Motorritzels an der etwas weich geratenen Motorwelle.
    Durch sehr häufiges lösen der Madenschraube während der Fahrt ist der Zustand der Motorwelle und des vorderen Teils des Motors sehr in Mitleidenschaft gezogen worden.
    Mit sehr viel mittelfester Schraubensicherung hält das Ritzel jetzt, nur erkennt man schon ein Verdrehen an der Motorwelle. Ich bin noch auf der Suche nach einer geeigneten Lösung für dieses Problem.

    Zusammenfassend muss ich sagen, dass das Schrauben und Fahren sehr viel Freude bereitet und ich mit dem Modell nach wie vor sehr zufrieden bin.

    Mit freundlichen Grüßen
    Mittelklasse
    _________________
    LRP S8TX-Team Edition --> MMM 1600KV 6S
    Nach oben
    farkas
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 11.06.2006
    Beiträge: 179

    BeitragVerfasst am: 25.03.2021, 16:17    Titel:
    Ist den die Motorwelle nicht abgeflacht ?,
    -da wo die Made greift....

    Wenn nicht-Dremel.....



    Gruß,Andi.
    Nach oben
    mittelklasse
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 05.02.2009
    Beiträge: 214
    Wohnort: Regensburg

    BeitragVerfasst am: 26.03.2021, 12:15    Titel:
    Die Motorwelle ist schon abgeflacht, nur dass die Welle zu weich ist und sich die Madenschraube einmal auf der Welle mit einer tiefen Furche gedreht hat.
    Ich müsste also die abgeflachte Seite nochmal planen um der Madenschraube wieder eine ordentliche Auflagefläche zu geben.
    Wie lange das hält ist natürlich fraglich.

    Das Ritzel verdreht sich auf der Motorwelle.
    Die Madenschraube bleibt also fest, nur stimmt die Flucht zwischen Madenschraube und abgeflachter Seite nach ein paar Fahrten nicht mehr überein.
    _________________
    LRP S8TX-Team Edition --> MMM 1600KV 6S
    Nach oben
    farkas
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 11.06.2006
    Beiträge: 179

    BeitragVerfasst am: 27.03.2021, 09:40    Titel:
    Blöde Sache,hatte ich so noch nicht......
    .....neuen Läufer samt Welle,falls zu
    bekommen und dann das selbe Problem ?


    Pers.würde ich das Ritzel dann mit Loctite
    648-Hochfest aufkleben,-"ohne Made !"

    Wenns runter soll,den Motor in ein feuchtes
    Tuch einschlagen-Kühlung,Ritzel erhitzen,
    z.B. über Kerzenflamme,und ab etwa 180 grad
    wird das Loc dann wieder flüssig.




    Gruß,Andi.
    Nach oben
    mittelklasse
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 05.02.2009
    Beiträge: 214
    Wohnort: Regensburg

    BeitragVerfasst am: 27.03.2021, 18:40    Titel:
    Da der Motor schon seit Jahren nicht mehr vertrieben wird ist die Ersatzteilversorgung schwierig. Der Rotor, falls lagernd, würde ca. 50% des Motorpreises entsprechen.
    Das ist für mich keine wirkliche Option.

    Gestern hat sich nach 3 Akkus erneut das Ritzel gelöst.
    Wie zu sehen ist die Motorwelle schon stark in Mitleidenschaft gezogen worden.





    Den Tipp mit dem Loctite werde ich mir mal merken.
    Die abgeflachte Seite werde ich dann erstmal schleifen.

    Als Backup wurde jetzt ein anderer Motor bestellt.
    Hoffentlich hält darauf das Ritzel.
    _________________
    LRP S8TX-Team Edition --> MMM 1600KV 6S
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/8 » S8 TX Team Kit + TX-e Umbausatz. Fragen » Gehe zu Seite Zurück  1, 2, 3 ... , 21, 22, 23  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Team Assciated SC10 Teile laufen aus! Markus_w 0 07.09.2020, 14:43
    Keine neuen Beiträge Team Magic 3 III V-Gen PapaBaer0910 3 05.07.2020, 19:21
    Keine neuen Beiträge Greenhorn hat Fragen zu Tinkercad und Prusa i3 MK3 amigaman 1 17.03.2019, 20:09
    Keine neuen Beiträge Team Asso DB8 Nomad othello 3 16.02.2019, 12:51
    Keine neuen Beiträge Team Losi 8IGHT XE Race Kit 1:8 Buggy Felix 0 09.02.2019, 13:40

    » offroad-CULT:  Impressum