RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

TLR 22-4 Problem, Cogging mit zunehmender Temperatur???

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » TLR 22-4 Problem, Cogging mit zunehmender Temperatur??? » Gehe zu Seite Zurück  1, 2, 3, 4, 5  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    nettereddi
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 27.08.2013
    Beiträge: 148

    BeitragVerfasst am: 20.07.2014, 17:44    Titel:
    Besserung ist zu verzeichnen, jedoch nachwievor Probleme mit Cogging und Temperatur. Bitte dem Eingangspost entnehmen, habe auch ein Bild angehangen.
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 20.07.2014, 18:21    Titel:
    Wieso editierst du immer wieder den Ersten Post und schreibst nicht einfach normal weiter?
    Nach oben
    nettereddi
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 27.08.2013
    Beiträge: 148

    BeitragVerfasst am: 20.07.2014, 18:23    Titel:
    Na weils nicht mehr aktuell ist und für die, die neu dazukommen einfacher ist?
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 20.07.2014, 18:56    Titel:
    nettereddi hat Folgendes geschrieben:
    Na weils nicht mehr aktuell ist und für die, die neu dazukommen einfacher ist?


    Damit führst du aber die Antworten ad absurdum, die sich auf den original Post bezogen haben und generierst eher Chaos Wink
    Nach oben
    nettereddi
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 27.08.2013
    Beiträge: 148

    BeitragVerfasst am: 20.07.2014, 19:09    Titel:
    Ok, zu spät nun (;
    Hast du noch was zum Thema beizutragen?^^

    Edit:

    Hab grad noch ca 15 Runden gedreht mit der neuen beschnittenen Karosse. Hält also schonmal deutlich länger. Hatte aber trotzdem nach den 15 Runden 80°C am Motor und knapp 70 am Regler. Ich vermute mal der Regler wird auch über die kurzen Motorkabel wärmer als er sonst werden würde.
    Cogging: je wärmer der Motor/Regler wird, desto schlimmer wird es bis schlussendlich garnix mehr geht und er nur noch stottert selbst wenn man ihn anschiebt bremst er quasi automatisch. Und das sogar obwohl diesmal der Überhitzungsschutz noch nicht gegriffen hat.

    Liegt es wirklich nur an den Außentemperaturen oder kann es mögicherweise noch eine andere Ursache haben? (Temp. war jetzt bei gut 30°C und teils Sonne, teils bewölkt, Streckentemp lag knapp über 25°C)
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 20.07.2014, 20:49    Titel:
    nettereddi hat Folgendes geschrieben:
    Ok, zu spät nun (;
    Hast du noch was zum Thema beizutragen?^^
    ...


    Ja. Ich denke wirklich das ein grossteil der Probleme mit den Aussentemps zu tun hat und das dadurch ein Hitzestau ensteht.

    Ich war heute auch wieder mal Bashen und hatte so hohe Temps wie überhaupt noch nie zuvor. Sowohl am Regler als auch am Motor.

    Hab dann für die letzen paar minuten die Karo abgenommen und Temps sind um bis zu 10°C runtergegangen.

    Ich habe mir überlegt das es sinnvoll wäre die Karo dahingehend zu modifizieren, das der Fahrtwind direkt an die entsprechenden Stellen geleitet wird.
    Nach oben
    nettereddi
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 27.08.2013
    Beiträge: 148

    BeitragVerfasst am: 20.07.2014, 21:13    Titel:
    Ja das hab ich mir auch schon überlegt aber mein primäres Problem ist ja aktuell das Cogging^^
    Je wärmer der Motor wird, desto schlimmer wird das Cogging! Bis hin zum völligen Stillstand da hilft dann nicht makl mehr anschieben.... );
    Das muss doch eine Ursache haben^^
    Kann es zb sein, dass das BEC abschmiert je wärmer es wird ?
    Nach oben
    sammy123
    Globaler Moderator



    Anmeldedatum: 23.02.2009
    Beiträge: 647
    Wohnort: Kassel

    BeitragVerfasst am: 20.07.2014, 22:24    Titel:
    Zitat:
    Kann es zb sein, dass das BEC abschmiert je wärmer es wird


    Kann ich mir ehrlich gesagt eher nicht vorstellen. Ich vermute auch, dass die Elektronik durch das Cogging anzeigt, das dort irgendwas im argen ist, zwischen Motor und Regler. Eins von beiden solltest du mal für nen Test austauschen. Erst dann kannst du sicher sein.

    Vllt auch nen defekt an der Sensorplatine. Ich tippe nachwievor auf den 4-Poler, der nicht mit dem Regler klarkommt/oder umgekehrt. Hast du nicht wen bei euch im Verein, der mal nen Motor oder Regler ausleihen kann?
    _________________
    RC-Rally!
    Nach oben
    nettereddi
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 27.08.2013
    Beiträge: 148

    BeitragVerfasst am: 20.07.2014, 23:32    Titel:
    Leider nein. Werd mir wohl mal einen Ersatzmotor bestellen und den mal testen.
    Nach oben
    outlawrc
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 03.04.2012
    Beiträge: 90
    Wohnort: Halstenbek

    BeitragVerfasst am: 27.07.2014, 14:11    Titel:
    Du fährst einen Tenshock X211 mit einem Orion Regler ?
    Da war mal was im Indy, das die Orion Regler die Tenshock Motoren nicht mögen.

    Siehe hier

    http://www.rcindependent.com/wbb3/index.php?page=Thread&threadID=80902&pageNo=1&highlight=Tenshock+X211
    _________________
    Wir sabbeln eh nur Dummtüch....
    Der Trend geht zum "1 Turn Motor"
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » TLR 22-4 Problem, Cogging mit zunehmender Temperatur??? » Gehe zu Seite Zurück  1, 2, 3, 4, 5  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Problem mit Hauptzahnrad beim Stampede 2wd Wicked88 2 12.05.2017, 22:02
    Keine neuen Beiträge problem mit hobbywing quicrun 150a regler soundmaster 5 29.03.2017, 17:26
    Keine neuen Beiträge Servo-Problem mit BEC/UBEC florianz 6 13.03.2017, 20:28
    Keine neuen Beiträge Funke, Regler Problem Sabertooth syscons 6 12.01.2017, 21:35
    Keine neuen Beiträge Monstertronic Brushless Regler mit Failsafe Problem Mad Beast BL 6 27.09.2016, 20:37

    » offroad-CULT:  Impressum