RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

TLR 22-4 Problem, Cogging mit zunehmender Temperatur???

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » TLR 22-4 Problem, Cogging mit zunehmender Temperatur??? » Gehe zu Seite 1, 2, 3, 4, 5  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    nettereddi
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 27.08.2013
    Beiträge: 148

    BeitragVerfasst am: 16.07.2014, 11:04    Titel: TLR 22-4 Problem, Cogging mit zunehmender Temperatur???
    Habe nun heute eine Testrunde gedreht mit Zero-Timing. Resultat war, nach nichtmal 3 Runden abgeschalten...
    Temperatur war wieder zu hoch. Nun habe ich ihn abkühlen lassen und bin dann nochmal mehrere Runden ohne Karosse gefahren (Überhitzungsschutz hatte ich dabei draußen) und siehe da, den Akku konnte ich leer fahren (Motor 65°C, Regler 55°C nach ca 15 Runden)
    Einzig das Anfahrverhalten hat im warmen Zustand sehr nachgelassen, was heißt, dass er immer arg gestottert hat und erst nach Überwinden dieses Stotterns das Gas richtig angenommen hat. Manchmal (1-2 mal währenddessen) fuhr er garnicht an, da musste ich ein Weilchen warten und die Bremse betätigen, dann lief er wieder an, allerdings auch wieder mit starkem Cogging.

    Zur Info: Heute war es trocken und sonnig bei 32°C im Schatten

    Meine Frage ist nun:
    Was kann das Cogging für eine Ursache haben? Und wie sorge ich am besten für Frischluftzufuhr, damit Regler und Motor nicht den Hitzetod sterben?

    Habe mal ein Bild angehängt wie ich die Karo bereits beschnitten habe.


    Komponenten sind:
    Fahrzeug: TLR 22-4
    Motor: Tenshock TS X-211 6,5T
    Regler: Orion Vortex R10.1 Pro (Standardsoftware, Zerotiming-Mod)
    Ritzel: 18Z auf 84er HZ
    Akku: NVision 2S 5500mAh 90C


    Hoffe mir kann jemand helfen.
    Zitat:
    [/list]

    Zuletzt bearbeitet von nettereddi am 20.07.2014, 21:50, insgesamt 5-mal bearbeitet
    Nach oben
    Men_TOS
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 14.09.2008
    Beiträge: 1184

    BeitragVerfasst am: 16.07.2014, 15:11    Titel:
    Dann wird wohl beim Zusammenbau der Lenkung was "schief gegangen sein". Einfach Teile ausbauen und Schritt für Schritt nach der zu fest gezogenen Verbindung suchen.

    Der Linksdrall kann von einer unsymmetrischen Fahrwerkseinstellung kommen ... Sturz, Spur, Vorlauf, Nachlauf, Dämpfer falsch befüllt, ... so viele Möglichkeiten oder eine unglückliche Anordnung von Komponeten die zu einer einseitigen Verschiebung des Schwerpunktes führt.
    _________________
    Nach oben
    nettereddi
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 27.08.2013
    Beiträge: 148

    BeitragVerfasst am: 16.07.2014, 17:04    Titel:
    Bitte neuen Eröffnungseintrag beachten!
    Nach oben
    nettereddi
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 27.08.2013
    Beiträge: 148

    BeitragVerfasst am: 18.07.2014, 17:32    Titel:
    Thema neu, daher up!
    Nach oben
    FlyingGekko
    Globaler Moderator



    Anmeldedatum: 01.06.2003
    Beiträge: 4512
    Wohnort: Linz/ Urfahr

    BeitragVerfasst am: 18.07.2014, 21:42    Titel:
    Gibt es Infos zur Strecke oder vielleicht sogar ein Foto? Dann könnte man schon mehr sagen...
    Nach oben
    FlyingGekko
    Globaler Moderator



    Anmeldedatum: 01.06.2003
    Beiträge: 4512
    Wohnort: Linz/ Urfahr

    BeitragVerfasst am: 18.07.2014, 21:43    Titel:
    Gibt es Infos zur Strecke oder vielleicht sogar ein Foto? Dann könnte man schon mehr sagen...

    Wo lag die Außentemperatur?
    Nach oben
    nettereddi
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 27.08.2013
    Beiträge: 148

    BeitragVerfasst am: 18.07.2014, 21:54    Titel:
    Ist die Strecke von OffRazer Zittau. Gibt dazu Bilder auf der Homepage.
    Außentemperatur lag heute bei knapp 28°C. Allerdings sollte das dem Motor doch nicht so arg zusetzen oder?
    Hab mal noch ein wenig recherchiert... Tenshock gibt ja wie gesagt 8-12° Timing als empfohlen an... kann es auch sein dass der Motor dann mit 0° zu wenig getimed ist? Weil man sagt ja eigentlich: je mehr Timing desto mehr Temperatur.
    Nochmal ne ganz dumme Frage: Ein Motorkabel ist aufgrund des Platzmangle sehr stark um 180° geknickt. Kann das zu der Temperatur führen?
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 18.07.2014, 23:09    Titel:
    Also soweit ich weiss erzeugt 0° timing am wenigsten Hitze.

    KA. was turbo Timing sein soll. Das höre ich zum ersten mal.

    Mit einem gebogenen Kabel kann es auch nichts zu tun haben, ausser es ist gebrochen.

    Läuft der Antriebsstrang leichtgängig?

    Sonst würde ich es mal mit einem kleineren Ritzel versuchen.

    Auf wie viel kmh ist er denn jetzt mit 18/84 übersetzt?
    Nach oben
    nettereddi
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 27.08.2013
    Beiträge: 148

    BeitragVerfasst am: 19.07.2014, 01:12    Titel:
    Okay mhh.
    Turbo Timing is quasi Timing nur dass es nur bei Topspeed kommt.
    Kabel ist nicht gebrochen nein.
    Bei der Untersetzung hatte ich mich eigtl an den Profisetups orientiert.
    Ist jetzt aktuell bei ca 50kmh kann das aber schlecht einschätzen. Auf jeden Fall nicht zu schnell für die Strecke.
    Oder ist das normal dass die Tenshocks so heiß laufen?
    Dann müsst ich den Überhitzungsschutz rausnehmen.
    Jedoch coggt der ja auch extrem wenn der Motor wärmer wird.
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4276
    Wohnort: Wien

    BeitragVerfasst am: 19.07.2014, 01:33    Titel:
    Setz mal turbotiming auf 0° und nimm ein kleineres Ritzel und schau dann was die Temps machen.

    Was ich so gehört habe sollen die Tenshock aber tatsächlich etwas heisser laufen.

    Sonst kannst immer noch über eine Kühlung nachdenken. Vor allem wenn die Aussentemps sehr hoch sind.
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » TLR 22-4 Problem, Cogging mit zunehmender Temperatur??? » Gehe zu Seite 1, 2, 3, 4, 5  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Problem mit Hauptzahnrad beim Stampede 2wd Wicked88 2 12.05.2017, 22:02
    Keine neuen Beiträge problem mit hobbywing quicrun 150a regler soundmaster 5 29.03.2017, 17:26
    Keine neuen Beiträge Servo-Problem mit BEC/UBEC florianz 6 13.03.2017, 20:28
    Keine neuen Beiträge Funke, Regler Problem Sabertooth syscons 6 12.01.2017, 21:35
    Keine neuen Beiträge Monstertronic Brushless Regler mit Failsafe Problem Mad Beast BL 6 27.09.2016, 20:37

    » offroad-CULT:  Impressum