RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Losi 5ive-T - Brushless, was sonst ;-)

Schnellnavigation:
offroad-CULT Forum » Großmodelle » Losi 5ive-T - Brushless, was sonst ;-) » Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6 ... 29, 30, 31  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    teh_rob
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 31.03.2009
    Beiträge: 201

    BeitragVerfasst am: 11.03.2014, 12:37    Titel:
    der motor packt das trotzdem locker, siehe kroker seinen losi 5t , der hat den schon über 2 jahre und läuft wie sau. und viele andere fahren den losi auch mit dem castle ohne probleme an 8s. mit dcm lehner hat er durch das 2 pol design eine anfahrschwäche, da die motoren bei niedrigen drehzahlen zuwenig drehmoment aufbauen. sprich er muss min. 30000 schon untersetzen besser mehr. und das geht eventuell nicht mit dem losi oder ?

    nur fährt er eben mit 10s mit einem mgm 250A controller.

    er brauch nur mal vernünftige akkus.

    ich würde die turnigy 5000er 40 c empfehlen , solide preiswerte akkus.

    4 stk als 8s2p und gut ist, steckverinber dran und gut, da musst du auch nicht unbedingt verlöten als 2p, fahren soviele auch einzeln und es funktioniert gut.

    oder halt dann sls wenn das geld mitmacht, fahre auch die sls apl 45c 4s akkus, bin auch mit denen sehr zufrieden. da komm ich bei 300A immernoch auf gute 27 volt.

    mfg rob
    _________________
    Tamyia TRF 415ms @mm pro @ 9000kv
    Hpi Savage XL @ LMT 2240/9 @ schulze 40.161 k @ 8S
    Hot Bodies GTX2 @ LMT 2280 / 8 @ schulze 40.161 WK @ 12S
    Hpi Baja 5b @ TP5850 @ schulze 40.300K@ 12S-14S
    Nach oben
    Prokktor
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 31.08.2011
    Beiträge: 400
    Wohnort: Leipzig

    BeitragVerfasst am: 11.03.2014, 13:08    Titel:
    Für den Losi gibts nen 2 Gang Getriebe, falls er wirklich nicht aus der Puste kommt, ich denke aber nicht das es da ein Problem gibt.

    Castle baut halt nur Motoren bis zu dieser größe, während Lehner halt auch größere baut, die auch nach meiner Erfahrung kühler laufen. Wenn (!) der Castle zu heiß wird hat man ja quasi keine Wahl Smile

    Problem wird dann höchstens der Losi, Raik zerbricht sich jede Woche was dran, und der fährt eigentlich recht vernünftig und hat nurn nen etwas größeren Benziner drin...
    _________________
    E-Revo (Licht,2Gang,6S Tekin+Lehner,Gyro)
    Slash 4x4 LCG (Hupe,3S Dynamic 8,Gyro)
    HPI Vorza (6S FluxTork, Gyro)
    Slash 4x4 verkauft (http://www.youtube.com/watch?v=014OPYBL32E)
    HPI Firestorm Flux verkauft (http://www.youtube.com/watch?v=LzG0hCA8MnY)
    Nach oben
    teh_rob
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 31.03.2009
    Beiträge: 201

    BeitragVerfasst am: 11.03.2014, 13:23    Titel:
    da schau dir mal im indy kroker seinen aufbau thread an , recht interessant.
    sein motor laeuft auch normal mit den temps, bis 80 grad isses ja auf dauer noch kein problem. nur bleibt bei dem lehner die anfahrtsschwäche, was für offroad ansich ein no go ist. bei kleineren modellen hat man das nicht so stark.

    http://www.bigscaler.de/forum/big-scale-elektro/143262-ruckeln-mit-schulze-regler-und-leopard.html

    da die erläuterung

    so den meinte ich Wink

    mfg rob
    _________________
    Tamyia TRF 415ms @mm pro @ 9000kv
    Hpi Savage XL @ LMT 2240/9 @ schulze 40.161 k @ 8S
    Hot Bodies GTX2 @ LMT 2280 / 8 @ schulze 40.161 WK @ 12S
    Hpi Baja 5b @ TP5850 @ schulze 40.300K@ 12S-14S


    Zuletzt bearbeitet von teh_rob am 11.03.2014, 14:27, insgesamt einmal bearbeitet
    Nach oben
    Prokktor
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 31.08.2011
    Beiträge: 400
    Wohnort: Leipzig

    BeitragVerfasst am: 11.03.2014, 13:53    Titel:
    Natürlich tauscht man bei 2 Pol gegen 4 Pol immer ein wenig Drehmoment gegen Effizienz, allerdings liefert Castle keine Leistungsdiagramme zu ihren Motoren, was bei den Preisen schon etwas ... ist naja.

    Allerdings: Der Lehner wiegt etwas 400g mehr als der Castle, und ein 1,6kg 2Poler sollte (gefühlt) mehr Drehmoment haben als ein 1,2kg 4 Poler... aber wie gesagt: keine Diagramme von Castle...

    Am Ende bleibt eins: Wenn man mit Temeratur und kv des Castle leben kann ist gut, wenn man was anderes will muss man die Firma wechseln, denn Castle bietet keine größeren Motoren oder alternative Wicklungen an.

    PS: Dein Link führt zu nem Thread in dem einer einen dedizierten Flugregler und einen luftgekühlten Motor in einen Offroader einbauen will... nicht hilfreich^^
    _________________
    E-Revo (Licht,2Gang,6S Tekin+Lehner,Gyro)
    Slash 4x4 LCG (Hupe,3S Dynamic 8,Gyro)
    HPI Vorza (6S FluxTork, Gyro)
    Slash 4x4 verkauft (http://www.youtube.com/watch?v=014OPYBL32E)
    HPI Firestorm Flux verkauft (http://www.youtube.com/watch?v=LzG0hCA8MnY)
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2547

    BeitragVerfasst am: 11.03.2014, 22:21    Titel:
    Konnte heute wieder 2 Akkuladungen verblasen.

    Fahrt nr6 auf meinem Favorite RC Platz (uncut 8,5 Minuten)

    Nach dieser Fahrt nahmen die Akkus etwa 5850mAh wieder auf.

    Das sagt der Regler dazu:
    Nach oben
    Prokktor
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 31.08.2011
    Beiträge: 400
    Wohnort: Leipzig

    BeitragVerfasst am: 12.03.2014, 09:21    Titel:
    Das sieht ja echt ordentlich aus, bei mehr Power würde man ja nur höheren Verschleiß riskieren. Außer den min V sieht ja alles sehr gut aus, hoffe mal das sind noch die alten Akkus^^

    Kann es evtl sein das der Regler den vom BEC verbrauchten Strom nicht mitrechnet und daher zumindest teilweise die Differenzen zustande kommen?
    _________________
    E-Revo (Licht,2Gang,6S Tekin+Lehner,Gyro)
    Slash 4x4 LCG (Hupe,3S Dynamic 8,Gyro)
    HPI Vorza (6S FluxTork, Gyro)
    Slash 4x4 verkauft (http://www.youtube.com/watch?v=014OPYBL32E)
    HPI Firestorm Flux verkauft (http://www.youtube.com/watch?v=LzG0hCA8MnY)
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2547

    BeitragVerfasst am: 12.03.2014, 13:07    Titel:
    Ja, das war mit den "alten" 2x 4s Zippy 8000.

    An das externe BEC hatte ich jetzt gar nicht mehr als Stromverbraucher gedacht. Ist parallel zum Regler gelötet und kann der Regler gar nicht mit erfassen. Ist sicherlicher Mitgrund für die Differenz ... ich hoffe doch nicht, dass das BEC in 8,5 Minuten (bzw 10-15 wenn man das langsame Fahren vom 1:1er zum RC Platz miteinberechnet) eine gute Fahrminute (600-800mAh wegknabbern kann. Muss ich mal nachmessen was das Turnigy BEC zieht. Bei 5A Dauer (an 6V) = 30W und 29V im Schnitt vom Speiseakku sollte das etwas über 1A sein, sprich so um die 150mAh. Leicht warm wird das BEC auf jeden Fall. Da wird schon Energie verbraten.
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2547

    BeitragVerfasst am: 13.03.2014, 13:59    Titel:
    Ich habe mich für 2x 4s SLS 10000er entschieden. Ich habe keinen Bock auf Akku Löten bzw. parallelbetrieb und die damit verbundenen Y Kabeln. Macht alles beim Laden und Anstecken zum Fahren nur unnötig aufwendig (Fehleranfällig). 8 einzelne Zellen reichen schon. Bei 16 (Parallelbetrieb von 2x2 5000er Akkus) besteht eher die Gefahr, dass eine Zelle aus dem Ruder läuft und dann den ganzen Pack runterzieht.

    Ich erwarte mir einen gewissen Performanceschub einhergehend mit einer etwas höheren Fahrzeit (mehr Performance kostet im Gegenzug ja auch Fahrzeit) mit der Option auch auf ein 17er Ritzel gehen zu können und noch genug "Akkureserve" dafür verfügbar zuu haben. Plan ist die Teile brav zu behandeln: Im idealfall bei 80% (etwa 8000mah) stehen zu bleiben.

    Was den Motor und die Diskussion dazu betrifft. Ich bin es von den Castle Motoren (1512, 1518, 1520 und 1717er) eigentlich schon gewohnt, dass diese heisser laufen (im Vergleich zu einem Neu motor zbsp). Noch ist nix kritisch und wenn ich dann wieder eine Temppistole habe kann ich es genauer bewerten. Bei 15°C und den alten Akkus ist der Motor mal nicht gefährdet zu heiss zu laufen. Bin erst heute früh wieder 8,5 Minuten auf meinem Platz gefahren ... läuft einwandfrei. Lehner kommt mir nicht ins Haus. Sicherlich effiziente Motoren. Abgesehen vom Preis hat mich das Anfahrverhalten eines Lehner 30xx im 4wd FG Monster auf Buggy Umbau (am 40160er Schulze) auch nicht überzeugt. Vielleicht kommt ja mal ein fetterer TP Power Motor raus.
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2547

    BeitragVerfasst am: 18.03.2014, 20:06    Titel:
    Nach 11 Fahrten im Losi hat sich der XL2 Regler nun verabschiedet. Weder in einem Feuerball, noch unter Qualm, auch nicht unter Last ,,, sondern einfach still und heimlich (anscheinend) beim Anstecken der 8s Akkus um die 12te Fahrt anzutreten.

    . Üblicher Blitz und Knall beim verbinden des Plus Pols des Reglers und des Akkus
    . Externes BEC aktiv, Empfänger aktiv, Servo laeuft
    , Aber es kommt KEIN gedudel/Musi vom Regler ... nichts, Stille

    Mehrfach probiert. Immer die selbe Abfolge wie oben beschrieben. Am Tag selber hatte ich zuvor noch per Castle Link die Daten von Fahrt 11 ausgelesen und habe den Speicher des XL2 geleert. Wenn ich nun den XL2 per Castle Link verbinde, heizt sich das Castle Link Bauteil in Sekunden auf "furchtbar" heiss auf (Kurzschluss sobald der Regler dranhängt?). Kühlt dann sofort ab, sobald der XL2 nicht mehr dranhängt. Castle Link bleibt immer rot leuchtend (wird nicht grün blinkend), Dazu musste ich immer im Vorfeld das rote Kabel vom Empfängerkabel des Reglers wieder in den Stecker stecken (dass ich immer abgehängt habe sobald ich den Regler wieder in den Empfänger gesteckt habe). Ich habe dann das externe BEC abgeklemmt und versucht den XL2 per internem BEC zu powern ... nix ,,, da liegt Null Spannung am Empfängerstecker an. Da hat es wohl was am Brainboard gehimmelt (BEC inklusive?).

    Ich habe den Regler mal Kurz aufgeschraubt. Riecht eigentlich nix verbrannt, Bauteile schauen (abgesehen von einer leichten Staubschicht) sauber aus, nirgendswo Lötzinn geflossen.

    Das Ganze ist mir ein Rätsel:
    - Hat das externe BEC beim anklemmen des Akkus zu viel Spannung geschickt? Servo, Empfänger laufen ganz normal
    - Ich habe den Trex meist von Auto nach Hause über eine Distanz von ca 20-50m auf der Hinterachse nachgezogen. Dabei hat sich das Ritzel = Motor meist langsam mitgedreht -> habe ich so Spannung über den Motor in den Regler induziert und der Regler da ausgeschaltet hat nix da mit anzufangen gewusst und irgendein Bauteil hat es dabei gehimmelt?
    - Ausschließen konnte ich auch eine Beschädigung des Empfängerkabels sowie den Fehler dass sowohl internes BEC als auch externes BEC gegeneinander gearbeitet haben -> das rote Kabel am Empfängerstecker war NICHT im Stecker
    - Hat ein kleines Steinchen, Staub einen Kurzen auf der Platine verursacht? Die Bauform bedingt leider auch ein Eindringen von Staub und co.
    - Was mich immer gewundert hat ist, dass wenn der Castle Link am Regler hing (sprich der PC per Castle Link den XL2 versorgte ... ohne rotem Kabel am XL2 Empfängerkabel klappte die Verbindung per Castle Link gar nicht), sich auch das externe BEC (das am + und - Kabel des Reglers parallel verlötet war) sofort aktivierte und somit der Reglerlüfter und der Empänger aktiv waren. Sprich lag Spannung am Empfängerkabel an, schleifte der Regler auch Spannung über die Akkuversorgungskabeln nach draussen (??? das empfand ich als nicht normal ... war aber so bei jedem der 11x Daten auslesen). Evtl hätte ich den Regler per Akku versorgen sollen, das rote Kabel vom Empängerkabel ziehen und dann erst den Castle Link anschließen?

    Beim ersten XL2 hat der entmagentisierte 1717er Rotor die Amps zu hoch steigen lassen. Bei diesem XL2 habe ich mich bemüht das Teil in seiner Komfortzone zu halten:
    Externes BEC, zus Cap Pack. Die Akkus waren nicht in der Lage, den Regler wirklich zu fordern. Im Inet liest man von Peaks bis zu 9KW mit dem XL2 (ich war bei der Hälfte). Reglertemp war nicht höher als etwas über 50°C laut logs. Ripple war deutlich unter 10%.

    Ich brauch wohl einen Regler für DAUs (dümmster anzunehmender User) mit zig Sicherheitsfeatures = MGM. Nach 2 toten MMMs und nun 2 XL2s muss es nun wirklich kein XL2 mehr sein ... Preis ist zwar heiß und Regelverhalten Prima. Aber mit einer Diva komme ich offensichtlich nicht klar.

    Eine Anfrage zum MGM 25063 Regler läuft. 8S Akkus gehen dann wahrscheinlich zurück (sind noch auf dem Weg) und sollte das mit dem MGM Regler hinhauen werden es wohl 10s werden.

    Wirklich mühseelig nach etwas mehr als einer Woche Fahrbetrieb wieder eine Baustelle zuhause herumliegen zu haben.
    Nach oben
    TheBull
    neu hier



    Anmeldedatum: 17.03.2013
    Beiträge: 9

    BeitragVerfasst am: 18.03.2014, 20:22    Titel:
    Hammer wie der vorwärts fährt
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Großmodelle » Losi 5ive-T - Brushless, was sonst ;-) » Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6 ... 29, 30, 31  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Losi TEN-SCTE 3.0 MastaP 0 24.06.2017, 14:01
    Keine neuen Beiträge Losi Strike Setupempfehlung b.brain 3 05.05.2017, 20:03
    Keine neuen Beiträge Losi Desert Buggy XL-E othello 3 28.03.2017, 17:31
    Keine neuen Beiträge Beratung Brushless-Motor: Novak HD8 vs. Xerun InfernoVE-RS 12 17.03.2017, 20:02
    Keine neuen Beiträge Tamiya TA03R brushless Umbau bandizz 0 12.03.2017, 18:52

    » offroad-CULT:  Impressum