RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

LRP S10 Blast MT Erfahrungsbericht

Schnellnavigation:
offroad-CULT Forum » Monster Trucks » LRP S10 Blast MT Erfahrungsbericht » Gehe zu Seite 1, 2  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Modellbauer55
    Baukastenschrauber
    Baukastenschrauber



    Anmeldedatum: 04.01.2014
    Beiträge: 28

    BeitragVerfasst am: 09.01.2014, 16:09    Titel: LRP S10 Blast MT Erfahrungsbericht
    Hi,
    Nachdem ein hlabes jahr vergangen ist und ich das Passwort von meinem altem Account "Modellbauer45" vergessen habe geht es jetzt nochmal neu weiter mit dem LRP S10 Blast MT Tagebuch Wink.
    Das Auto stand ein halbes Jahr ohne Elektronik [Außer Servo] im Schrank und nun habe ich es wieder rausgeholt um es wieder fertig zu machen ^^.
    Als Erstes habe ich eine Brushless Kombo, ein Haupt Ritzel und ein Rizel bestellt. Alles ist erfolgreich angekommen Very Happy nur das Ritzel passte nicht... weshalb ich mir jetzt noch das Orginal Ritzel bestelle mit einem T-Stecker auf Tamya Adapter, weil meine Nihm Akkus derzeit kein T-Stecker besitzen.
    Und hier ein Paar Fotos :







    Ich bin mir noch nicht sicher ob ich hier ein bisschen heißglebe drannmache damit die Lötstellen nicht so belastet werden.
    Nach oben
    Modellbauer55
    Baukastenschrauber
    Baukastenschrauber



    Anmeldedatum: 04.01.2014
    Beiträge: 28

    BeitragVerfasst am: 27.01.2014, 16:03    Titel:
    Hab jetzt mal ein paar Bilder vom Auto gemacht wie es aktuell aussieht Smile



    Von Innen :

    Der Lipo von Ansmann ist jetzt auch gekommen. Das ist der Ansmann Sickpack 2S Lipo 25C 4000mAH = 100A



    Leide ist mir beim Fahren der Deans Stecker durchgeschmolzen Sad. Habe mich deswegen jetzt für 4mm Goldkontakte entschieden die in den nächsten tagen kommen sollten.
    Ansich machte der Wagen bei 2S mit 12T Brushless bis jetzt einen recht guten eindruck.
    _________________
    Fuhrpark :
    LRP S10 Blast MT + Brushless 12T
    Nach oben
    Phillip N.
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 09.08.2013
    Beiträge: 1136
    Wohnort: Magdeburg

    BeitragVerfasst am: 27.01.2014, 21:28    Titel:
    Mir is noch nie nen Deans Stecker durchgebrannt Shocked
    _________________
    Rechtschreibfehler sind Special Effects meiner Tastatur Very Happy

    Axial SCX10 Falken Wrangler
    Axial Yeti Kit 1:10
    Nach oben
    Modellbauer55
    Baukastenschrauber
    Baukastenschrauber



    Anmeldedatum: 04.01.2014
    Beiträge: 28

    BeitragVerfasst am: 28.01.2014, 17:17    Titel:
    War bestimmt ein billiger Deans Stecker die beim Ansmann Lipo verbaut war ^^
    _________________
    Fuhrpark :
    LRP S10 Blast MT + Brushless 12T
    Nach oben
    Phillip N.
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 09.08.2013
    Beiträge: 1136
    Wohnort: Magdeburg

    BeitragVerfasst am: 28.01.2014, 18:00    Titel:
    Das wirds sein weil ich nutze nur die richtigen Very Happy

    Kann man sonen Deans Stecker eigentlich auch für die Motor-Reglerverbindung nehmen???
    würde mich mal interresieren
    _________________
    Rechtschreibfehler sind Special Effects meiner Tastatur Very Happy

    Axial SCX10 Falken Wrangler
    Axial Yeti Kit 1:10
    Nach oben
    Modellbauer55
    Baukastenschrauber
    Baukastenschrauber



    Anmeldedatum: 04.01.2014
    Beiträge: 28

    BeitragVerfasst am: 28.01.2014, 19:27    Titel:
    wenns kein Brshless ist bestimmt Smile könnte mir aber vorstellen das darduch ein größerer Wiederstand vorhanden ist und es dann heiß wird. Deans stecker finde ich aber etwas zu schwer zu löten Confused 4mm Goldis ist easy
    _________________
    Fuhrpark :
    LRP S10 Blast MT + Brushless 12T
    Nach oben
    Phillip N.
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 09.08.2013
    Beiträge: 1136
    Wohnort: Magdeburg

    BeitragVerfasst am: 28.01.2014, 20:59    Titel:
    1. ahh ok
    2. Ich lasse Löten is leichter und kostet mich pro Stecker 1€ Very Happy
    _________________
    Rechtschreibfehler sind Special Effects meiner Tastatur Very Happy

    Axial SCX10 Falken Wrangler
    Axial Yeti Kit 1:10
    Nach oben
    Modellbauer55
    Baukastenschrauber
    Baukastenschrauber



    Anmeldedatum: 04.01.2014
    Beiträge: 28

    BeitragVerfasst am: 28.01.2014, 22:10    Titel:
    Meine Lang erwarteten 4mm Goldis sind gekomen Smile Natürlich habe ich diese sofort drangelötet. Der Schrumpfschlauch passt perfekt über das Kabel vom Regler und Lipo (natürlich auch ladegerät bzw. balancer). Das Löten ging easy : in öffnung flüssiges lötzinn rein kabel rein Schrumpfschlauch drüber fertig Very Happy. Leider habe ich vergessen beim Löten bilder zu machen habe aber noch vom fertigen Ergebnis welche gemacht. Die Stecker sind übrigens von der Bucht ^^ haben mit Versant 7€ gekostet 10 stecker - 10 Buchsen + 2x Schwarz und rot Schrumpfschlauch. Bin gespannt ob die halten werden, die billigen Deans von Ansmann habe ich ja erfolgreich gegrillt. Zurzeit bin ich am überlegen auch den 30C Lipo (Hardcase) von Ansmann zu testen. Mit dem 25C bin ich sehr zufrieden.




    _________________
    Fuhrpark :
    LRP S10 Blast MT + Brushless 12T
    Nach oben
    Schlabambascher
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 18.05.2012
    Beiträge: 544
    Wohnort: Weiz/Steiermark/Austria

    BeitragVerfasst am: 29.01.2014, 15:46    Titel:
    Hallo,

    Ne schnelle Frage zwischendurch : Hat der Motor der Carson Combo einen geblechten Stator oder Luftspulen ?

    Gruss stefan
    _________________
    Kyosho Mad Force LRP Z28r ,,Ratte"
    Kyosho Inferno ST-RR Xerun 150A+Xerun 4272 @4s
    Kyosho Inferno Mp9 Plettenberg Maxximum+Xerun 150A @4s LiFe
    HPI Savage Flux Tork+Xerun 150A @6s LiFe
    Tamiya Sand Scorcher HW60A Leopard 3650 @3s LiFe
    Nach oben
    Modellbauer55
    Baukastenschrauber
    Baukastenschrauber



    Anmeldedatum: 04.01.2014
    Beiträge: 28

    BeitragVerfasst am: 29.01.2014, 19:07    Titel:
    Wenn ich wüsste was das ist könnte ich es bestimmt sagen ^^
    _________________
    Fuhrpark :
    LRP S10 Blast MT + Brushless 12T
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Monster Trucks » LRP S10 Blast MT Erfahrungsbericht » Gehe zu Seite 1, 2  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Basher BZ 888 Erfahrungsbericht MichaTruggy 18 05.05.2016, 21:32
    Keine neuen Beiträge Erfahrungsbericht Team Magic B8 Naga Chrifisch 6 17.09.2015, 17:29
    Keine neuen Beiträge Traxxas Rustler - Erfahrungsbericht und Tagebuch daSilvaRC 110 31.08.2015, 23:39
    Keine neuen Beiträge HPI Baja 5B Flux Erfahrungsbericht Decolocsta 3 17.06.2015, 14:48
    Keine neuen Beiträge LRP S10 Blast MT2 Brushless Antrieb neogeo 0 26.04.2015, 12:57

    » offroad-CULT:  Impressum