RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Thunder Tiger e-MTA Testbericht

Schnellnavigation:
offroad-CULT Forum » Monster Trucks » Thunder Tiger e-MTA Testbericht » Gehe zu Seite Zurück  1, 2, 3 ... 33, 34, 35 ... 79, 80, 81  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Solinger
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 13.08.2012
    Beiträge: 172
    Wohnort: Solingen

    BeitragVerfasst am: 26.04.2014, 21:31    Titel:
    Hat eigentlich mal jemand die Höchstgeschwindigkeit auf Asphalt bei 4S gemessen?
    _________________
    Tschüss,
    A.

    1.) Thunder Tiger e-MTA 1:8 4WD Monster Truck BL an 4S (8 Stück NVISION 2S-4500mAh-60C), 2 Stk. NVISION 2S-8000mAh-90C, Spektrum DX3C Funke.
    2.) Intech BR-6 E 4WD 1:8 BL Wettbewerbsbuggy.
    3.) Tamiya Super Fighter GR 2WD Buggy DT-02 1:10 mit Ölis, Alu-C-Hubs , Kugellagern und BL-Combo Ansmann W6 Funke.
    4.) Ladegerät Hype X200 Quattro (4 x 50 Watt, max 5A)

    ---> Mein 1. e-MTA Bashing-Video, ---> Mein 2. e-MTA Bashing-Video


    Zuletzt bearbeitet von Solinger am 27.04.2014, 11:27, insgesamt einmal bearbeitet
    Nach oben
    axmax
    Baukastenschrauber
    Baukastenschrauber



    Anmeldedatum: 16.02.2014
    Beiträge: 23

    BeitragVerfasst am: 26.04.2014, 22:53    Titel:
    Hallo zusammen,

    @ Solinger

    leider kam ich noch nicht zum messen...
    Aber ich bin mal auf die anderen gespannt Wink

    Heute kamen meine Lager für den Motor und ich konnte heutnach mittag bastel

    @ gismo

    tasächlich waren auch Steine in der Nähe der Zahnräder und ein bißchen sauber mußte ich das grpße Zahnrad auch machen...

    Nun läuft Er aber, und besser als je zuvor.

    nun Akkus laden und mal gucken was als nächstes kommt.

    bis denn dann
    ng Axmax
    Nach oben
    wilgut
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 06.04.2014
    Beiträge: 181
    Wohnort: Graz

    BeitragVerfasst am: 26.04.2014, 23:01    Titel:
    Solinger hat Folgendes geschrieben:
    Hat eigentlich mal jemand den Speed auf Aspahlt bei 4S gemessen?


    Am Asphalt kannst es vergessen, der geht ab sag ich dir, ist nicht mehr schön. Zuviel Kraft für den Asphalt. Vollspeed weggefahren und ich hab einen Looping gemacht. Karosse im Arxxx. In der Wiese drehen die Räder wenigstens durch. Da es schon egal war, mit 6S probiert. Bin mit 1/3 Gas gefahren dann durchgedrückt, das war eine voll blöde Idee von mir, so wie ich durchgedrückt habe hat der sich überschlagen (super Looping).
    Die Karre ist mit 4S oder 6S am Asphalt zu leicht bzw. der schwerpunkt zu weit oben, die Reifen Ballonen zuviel, du siehst wie er wie ein Flugzeug abheben will.

    Bin heute mit dem Trophy das erste mal gefahren. Geile Kiste und zum e-MTA kein vergleich, schwerpunkt etwas tiefer und viel angenehmer zu fahren.

    Werde mich vom e-MTA trennen und mir eventuell den MT4 G3 zulegen.

    lg
    Nach oben
    Solinger
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 13.08.2012
    Beiträge: 172
    Wohnort: Solingen

    BeitragVerfasst am: 27.04.2014, 09:59    Titel:
    tja, ein digitaler Finger (volle Pulle oder Aus) wird halt von dem Auto bestraft. Ich hab mit 4S am e-MTA keinerlei Schwierigkeiten. Kleiner Hinweis: man kann (echt!) die Geschwindigkeit auch kontinuierlich steigern! Der Gashebel ist nämlich analog...

    Ich wollte mit meiner Frage aber keine Diskussion über die Fahrbarkeit auf Asphalt lostreten sondern nur wissen, ob mal jemand die Endgeschwindigkeit mit 4S auf Asphalt gemessen hat. Da gibts ja so GPS-Logger für, mein iPhone könnte das zwar auch, hab aber zuviel Angst um das teure iPhone. Embarassed
    _________________
    Tschüss,
    A.

    1.) Thunder Tiger e-MTA 1:8 4WD Monster Truck BL an 4S (8 Stück NVISION 2S-4500mAh-60C), 2 Stk. NVISION 2S-8000mAh-90C, Spektrum DX3C Funke.
    2.) Intech BR-6 E 4WD 1:8 BL Wettbewerbsbuggy.
    3.) Tamiya Super Fighter GR 2WD Buggy DT-02 1:10 mit Ölis, Alu-C-Hubs , Kugellagern und BL-Combo Ansmann W6 Funke.
    4.) Ladegerät Hype X200 Quattro (4 x 50 Watt, max 5A)

    ---> Mein 1. e-MTA Bashing-Video, ---> Mein 2. e-MTA Bashing-Video
    Nach oben
    yamakasi27
    Baukastenschrauber
    Baukastenschrauber



    Anmeldedatum: 08.04.2014
    Beiträge: 29
    Wohnort: Hamburg

    BeitragVerfasst am: 27.04.2014, 18:37    Titel:
    Hi Freunde ich bin wieder da hehehe habe mal eine frage kann mal jemand bitte hier mit Bilder. Vielleicht die Fernsteuerung erklären ich habe das irgend wie noch nicht so richtig verstanden was stellt Mann ein und was sollte Mann so lasse. Wurde mich echt freuen wenn das ok ist für euch Wink))
    Nach oben
    Gluglu81
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 08.07.2013
    Beiträge: 471

    BeitragVerfasst am: 27.04.2014, 18:49    Titel:
    Es war mal wieder Kiesgrube angesagt Very Happy
    Dieses Mal mein E-Revo vs. E-MTA des Kollegen.

    http://youtu.be/iNCR6Kz2-ew

    http://youtu.be/DeZCnwayAsQ

    Der E-MTA hats übrigens unbeschadet überstanden. Razz
    _________________
    Hier könnte Ihre Werbung stehen
    Nach oben
    axmax
    Baukastenschrauber
    Baukastenschrauber



    Anmeldedatum: 16.02.2014
    Beiträge: 23

    BeitragVerfasst am: 27.04.2014, 19:21    Titel:
    Hallo zusammen,

    Gestern die Probefahrt mit neuen Lagern im Motor.
    Auf einem großen Rasenspielplatz ca.2 Fussballfelder groß.

    Läuft super und steigt sogar bei nassem Rasen mit knapp über halb Power aufgedreht , vorne Hoch.

    Schön einen Satz akkus leergefahren, meiner lütter mit einem 1:10 Brushless E Crasher zwischendurch geheizt...

    Und nix kaputt gegangen, man tastet sich ja ran Smile

    Heut dann mal auf einem Lidl Parkplatz bißchen heizen..

    Beim ersten losfahren hat man gleich die Slipperkupplung gehört...

    JETZT die Frage: Wie kriegt man das dIng ordentlich fest.
    Ich quäle mir da einen ab, halte mit einer Spitzzange die hintere Scheibe und drehe schon in der Zange durch, wenn ich vorne die Mutter fester ziehen will.
    Ich freue mich auf Tips wie das richtig und einfach geht.

    Danach lief Er aber super.
    Wieder einen Satz Akkus leergefahren ohne zwischenfall.
    Der Wagen ist schon sehr schnell Wink)


    ng axmax
    Nach oben
    axmax
    Baukastenschrauber
    Baukastenschrauber



    Anmeldedatum: 16.02.2014
    Beiträge: 23

    BeitragVerfasst am: 27.04.2014, 19:33    Titel:
    @ yamasaki

    den DRehknopf oben links in die Mitte stellen.
    Den Drehknopf oben rechts auch erstmal auf mitte stellen.

    Wenn du dich eingefahren hast kannste dort mehr Power geben.

    Knopf unten rechts auch auf Mitte.

    Schau beim fahren dann mal wie Dein Wendekreis ist.

    Mach in ncith zu klein, beim mehr Geschwindigkeit wird er sich vielleicht sonst schneller überschlagen.
    Nach links drehen wird dre Radius größer, nach rechts kleiner, also lenkt Er mehr ein.
    Mit dem untern Knopf in der Mitte(ST) stellst du die geradeausfahrt ein.
    einfach von dir wegfahren lassen und gucken wo Er hinzieht, mit dem knopf bei halbgas dann nachkorrigieren.

    Bei dem oberen in der Mitte weiß ich gerade nicht wie Er reagiert.
    Ich glaub, alles anmachen und den knopf mal nach rechts drehen, irgendwann müßte Er losfahren, dann war es zuweit, ein stück zurück bis Er ausrollt und still steht.
    Falls du zuweit drehst nach links, müßte Er ruckwärts fahren, dann wieder nach rechts drehen.

    Das war es eigentlich.

    Such dir eine frei fläche und probiere alles mal nacheinander aus.

    ng axmax
    Nach oben
    wilgut
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 06.04.2014
    Beiträge: 181
    Wohnort: Graz

    BeitragVerfasst am: 27.04.2014, 20:27    Titel:
    HI

    heute beim Fahren ist mir aufgefallen, wenn ich mit z.B. 1/3 Gas fahre, auf einmal schießt er von selber nach vorne ohne das die Geschwindigkeit geändert wurde. Ist mir heute öfters aufgefallen.

    Ist das normal ? Abstand zum Auto ca. 10 m mit 6S

    lg
    Nach oben
    Solinger
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 13.08.2012
    Beiträge: 172
    Wohnort: Solingen

    BeitragVerfasst am: 27.04.2014, 22:09    Titel:
    Ich habe "Expo" auch auf die Lenkung gelegt. Wenn ich langsam fahre, ist der Lenkeinschlag größer als wenn ich schnell fahre. Ist wie mit Servolenkung bei einem echten Auto. Ich weiß allerdings nicht, ob die Serienfunke das auch anbietet. Ich finde es genial! Habe Expo zusätzlich auch auf Gas gelegt, so dass er nicht direkt beim Anfahren einen Salto rückwärts macht, falls man aus Versehen zuviel Gas gibt. Wink
    _________________
    Tschüss,
    A.

    1.) Thunder Tiger e-MTA 1:8 4WD Monster Truck BL an 4S (8 Stück NVISION 2S-4500mAh-60C), 2 Stk. NVISION 2S-8000mAh-90C, Spektrum DX3C Funke.
    2.) Intech BR-6 E 4WD 1:8 BL Wettbewerbsbuggy.
    3.) Tamiya Super Fighter GR 2WD Buggy DT-02 1:10 mit Ölis, Alu-C-Hubs , Kugellagern und BL-Combo Ansmann W6 Funke.
    4.) Ladegerät Hype X200 Quattro (4 x 50 Watt, max 5A)

    ---> Mein 1. e-MTA Bashing-Video, ---> Mein 2. e-MTA Bashing-Video
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Monster Trucks » Thunder Tiger e-MTA Testbericht » Gehe zu Seite Zurück  1, 2, 3 ... 33, 34, 35 ... 79, 80, 81  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Thunder Tiger Bushmaster, oder Vergleichbar Hellfish 0 01.05.2017, 15:18
    Keine neuen Beiträge Thunder Tiger Bushmaster TT-Bush 1 27.11.2016, 12:40
    Keine neuen Beiträge Thunder Tiger Sammlung DerAttila 12 01.03.2016, 20:58
    Keine neuen Beiträge DIGITAL-Servo DS1510MG von Thunder Tiger Rüttich 18 20.01.2016, 17:52
    Keine neuen Beiträge Thunder Tiger Jackal Haens 3 03.01.2016, 16:45

    » offroad-CULT:  Impressum