RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Traxxas Stampede 4x4 VXL - Erfahrungsbericht und Tagebuch

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Traxxas Stampede 4x4 VXL - Erfahrungsbericht und Tagebuch » Gehe zu Seite Zurück  1, 2, 3 ... 34, 35, 36 ... 95, 96, 97  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4278
    Wohnort: Wien

    BeitragVerfasst am: 18.09.2013, 22:01    Titel:
    Gerade ist mir der Regler in Rauch aufgegangen.

    Keine Ahnung was passiert ist.

    Ich mache einen kleinen Test im Wohnzimmer an 3s um den Slipper einzustellen gebe bischen Gas aber der Motor zuckt nur ein bischen. Dann rieche ich etwas komisches und es Raucht aus dem Regler.

    Jetzt sobald ich den Motor an den Regler stecke fängt er an zu rauchen.

    Tja VXL-3s auf wiedersehen Wink

    EDIT: Hier noch eine Frage:

    Kann es auch sein, dass der Motor für den Reglertod vorantwortlich war?

    Möchte nur sichergehen, bevor ich den Motor an einen neuen Regler anschliesse. Nicht das der mir dann auch sofort abraucht!!!

    Wen es interessiert den ESC rauchen zu sehen:

    http://www.youtube.com/watch?v=tU-fnbcuuu4

    Nach oben
    Smo-King
    Baukastenschrauber
    Baukastenschrauber



    Anmeldedatum: 07.12.2012
    Beiträge: 24
    Wohnort: Stainz/Steirmark

    BeitragVerfasst am: 19.09.2013, 15:11    Titel:
    Hallo!

    Da ich ja im Service arbeite hab ich schon etliche VXL-3s Regler ausgetauscht und bis dato ist bei einem Test mit einem neuen Regler aber dem alten Motor noch nie sofort ein Regler in Rauch aufgegangen. Nach meinen Erfahrungen ist bei der VXL Combo meistens wirklich "nur" der Regler defekt. Will dir da aber nichts versichern, weil im Modellbau ist alles möglich. Ich werde da täglich aufs neue Überrascht. Smile

    mfg
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4278
    Wohnort: Wien

    BeitragVerfasst am: 19.09.2013, 15:17    Titel:
    Smo-King hat Folgendes geschrieben:
    Hallo!

    Da ich ja im Service arbeite hab ich schon etliche VXL-3s Regler ausgetauscht und bis dato ist bei einem Test mit einem neuen Regler aber dem alten Motor noch nie sofort ein Regler in Rauch aufgegangen. Nach meinen Erfahrungen ist bei der VXL Combo meistens wirklich "nur" der Regler defekt. Will dir da aber nichts versichern, weil im Modellbau ist alles möglich. Ich werde da täglich aufs neue Überrascht. Smile

    mfg


    Ja - es bleibt mir nichts anderes übrig als es zu probieren, wenn ich den Stock Motor noch verwenden will Wink

    Ich hab mir jetzt den Hobbywing WP-SC8 bestellt (€ 90,- Autsch) und werde ihn erst mal mit dem Stock Motor betreiben und gegebenenfalls auf einen 4-Pole upgraden.

    Ich hoffe dass der Regler morgen eintrifft damit ich am Wochenende wieder fahren kann.

    @Rakete: Du hast ja auch diesen Regler. Muss man irgendwas beim Einbau und den Einstellung / Kalibrierung beachten?

    Ich hab leider nicht die Programmingbox aber man kann ja auch alles mit "One Button" programmieren. So wie ich das sehe ist "out of the box" alles sinnvoll eingestellt. Lipo Cutoff ist bischen niedrig angesetzt.

    Die Stock Einstellung sind wie folgt:

    1) Running Mode: Forward/Reverse with Brake

    2) Drag Brake: 0%

    3) Low Voltage Cutoff: 3.2 V -> werde ich auf 3.4 hochstellen

    4) Max Brake Force: 50% -> Super das man das einstellen kann: Die Bremse beim VXL-3s war viel zu stark

    5) Max Reverse Force: 25% -> Passt wer will schon mit Vollgas Rückwärts fahren

    6) Neutral Range: 9%

    7) Timing 15° -> keine Ahnung was das ist Wink

    8 ) Over Heat Protection: Enable -> Ja macht Sinn

    9) Motor Rotation: Clockwise

    10) Lipo Cells: Auto

    Nach oben
    Rakete1979
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 16.01.2013
    Beiträge: 227
    Wohnort: DD

    BeitragVerfasst am: 19.09.2013, 21:06    Titel:
    Ne musst meiner Meinung nix weiter beachten.

    Meiner läuft auch noch mit den Einstellungen vom Hersteller.

    Was ich aber auch ändern will ist der "Cutoff" und die "Rückwärtsfahrpower". Smile

    25% sind bissl arg wenig. Ansonsten alles bestens.
    _________________
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4278
    Wohnort: Wien

    BeitragVerfasst am: 19.09.2013, 21:54    Titel:
    Danke für die Infos Rakete.

    Ich fahre an sich überhaupt nie Rückwärts es sei denn ich Stecke fest Wink

    Gib dann auch bitte noch bescheid wie der Robitronic X10 12T Motor läuft. Ich bin kurz davor mir den auch zu kaufen. Im Moment in Aktion für € 65,-

    Du meinst man kann nur das 11er Ritzel fahren. Wäre interessant wie es mit der Wärmeentwicklung auf Dauer ausschaut.

    Das Geniale an der Sache ist das ich 3 Fahrradminuten entfernt von Robitronic wohne Wink
    Nach oben
    Rakete1979
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 16.01.2013
    Beiträge: 227
    Wohnort: DD

    BeitragVerfasst am: 19.09.2013, 22:59    Titel:
    Ja entweder 56/9 oder 54/11.

    Mit einem 54er HZ bekomm ich das 9er Ritzel nicht mehr nah genug ran.

    Bin auch gespannt aber guter Dinge da jetzt keine unnötigen Reibungen
    mehr entstehen.

    EDIT: Kannst du deine Slipperwelle samt HZ hin und her schieben?
    Bzw. hast du Spiel und wieviel?
    _________________
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4278
    Wohnort: Wien

    BeitragVerfasst am: 19.09.2013, 23:14    Titel:
    Rakete1979 hat Folgendes geschrieben:
    Ja entweder 56/9 oder 54/11.

    Mit einem 54er HZ bekomm ich das 9er Ritzel nicht mehr nah genug ran.

    Bin auch gespannt aber guter Dinge da jetzt keine unnötigen Reibungen
    mehr entstehen.

    EDIT: Kannst du deine Slipperwelle samt HZ hin und her schieben?
    Bzw. hast du Spiel und wieviel?


    Ja kann ich aber nicht viel. weniger als 1mm hat es Spiel.

    Vielleicht hole ich mir den Tenshock SC401 mit 3500KV. Der hat richtig Power aber 5mm Welle und ist länger. Man muss dann am Chassis was dremeln und den Regler kann man nicht mehr auf den Stock mounts montieren.

    EDIT: Passt das 56 HZ problemlos rein???

    Ist sicher eine gute Option an 3s mit 9/56 mit dem Robi 3900 KV oder?
    Nach oben
    Rakete1979
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 16.01.2013
    Beiträge: 227
    Wohnort: DD

    BeitragVerfasst am: 20.09.2013, 00:09    Titel:
    Weniger als 1mm? Bei mir sind es mind. 4mm, und vorher wars noch
    schlimmer. Komisch.

    Ja ist ne gute Option an 3S. Isser ordentlich de Rampe hochgefetzt. Smile
    Bekommst das 56 auch rein, aber wirklich gerade so. Ist ein bissl
    Gefriemel.

    Eine 5mm Welle ansich dürfte kein Problem sein, hab aber ein Kumpel
    der sich mit nicht Orginalen Ritzeln immer das HZ rasiert hat.
    Die waren allerdings vom großen C, also muss nicht immer so sein.
    _________________
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4278
    Wohnort: Wien

    BeitragVerfasst am: 20.09.2013, 00:38    Titel:
    4 mm Spiel ist viel. Kann man aber sicher minimieren. Hab schon ein Video gesehen wo jemand den Slipper mit 2 muttern sichert um das Spiel wegzubekommen.

    Was mir gerade auffiel ist das mein HZ ein wenig eiert Wink

    Aber nur minimal. 1/10 mm oder so. Vielleicht ist die Welle nicht 100% gerade oder das HZ selber ist nicht 100% flach.

    Keine Ahnung aber ist kein Problem denke ich.

    Hoffentlich kommt mein neuer Regler morgen an, dann kann ich endlich den Velineon Motor verheizen und mir einen neuen kaufen. Nein nur Spass Wink
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4278
    Wohnort: Wien

    BeitragVerfasst am: 20.09.2013, 20:35    Titel:
    Heute neuer Regler gekommen. Installation und Einrichtung war kein Problem. Dann erste Testfahrt an 3s. Nach 5 min hat sich der Velineon Motor dann endgültig verabschiedet. Dachte zuerst Slipper aber hab dann alles zerlegt und Magnet hat sich von der Welle gelöst.

    Hab mir den Tenshock SC401 3500KV bestellt.

    Bischen frustriert bin ich schon aber was sollst - Part of the game
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Traxxas Stampede 4x4 VXL - Erfahrungsbericht und Tagebuch » Gehe zu Seite Zurück  1, 2, 3 ... 34, 35, 36 ... 95, 96, 97  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Problem mit Hauptzahnrad beim Stampede 2wd Wicked88 2 12.05.2017, 22:02
    Keine neuen Beiträge Mein Traxxas Platinum mit Killerbody Karo askaom 1 06.05.2017, 11:42
    Keine neuen Beiträge Traxxas TRX-4 Offroad Hawk 2 01.05.2017, 19:06
    Keine neuen Beiträge Querlenkerstifte Traxxas Slash TT-Bush 2 29.12.2016, 01:58
    Keine neuen Beiträge Traxxas - Endzeit Summit Backfisch 28 22.12.2016, 18:41

    » offroad-CULT:  Impressum