RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Traxxas Stampede 4x4 VXL - Erfahrungsbericht und Tagebuch

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Traxxas Stampede 4x4 VXL - Erfahrungsbericht und Tagebuch » Gehe zu Seite Zurück  1, 2, 3 ... 37, 38, 39 ... 95, 96, 97  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4278
    Wohnort: Wien

    BeitragVerfasst am: 30.09.2013, 14:07    Titel:
    Ok hier noch die Temps von heute:

    Draussen: 14°C
    Motor: 69°C
    Regler: 45°C

    Bin aber auch viel durch (zu) hohes Grass gefahren und viel stop and go muss man dazu sagen, aber für meinen Geschmack doch ein wenig hoch am Motor.

    Weiters muss ich zugeben, dass 3s mit diesem Motor an sich sowieso viel zu viel ist.

    Aus einem Backflipversuch wurde dann schnell mal ein doppelter Wink

    Hab auch mal Top Speed mit dem RC Speed Calculator ausgerechnet und es sind über 70 km/h an 3s.

    An 2s sind es ca. 50 was mehr als genug ist, und Drehmoment hat der Motor sowieso ohne ende.

    Was ich nicht ganz verstehe ist, dass einige Typen im Traxxas Forum meinen an 2s wäre er mit diesem Setup zu langsam.

    Ich werde morgen 2s mit identischem Setup probieren und dann wieder berichten.
    Nach oben
    Lizard
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 06.06.2013
    Beiträge: 715

    BeitragVerfasst am: 30.09.2013, 14:53    Titel:
    Kann ich verstehen die Leute im Traxxas Forum, mir ist auch immer alles zu langsam Very Happy
    Ich würde da einen 1515 oder vergleichbar an 4s reinsetzen.

    Aber ernsthaft: Irgendwie verstehe ich das mit den Temps nicht so wirklich. Man liest so häufig in Foren: "Nimm den und den Motor, dann bleibt alles kalt und läuft mega-super-duper-toll-schnell". Dann kauft sich derjenige den Motor und ds ganze läuft mal überhaupt nicht kalt und der einzige Rat ist: "Schau nach ob was schwergängig ist am Antriebsstrang" und "Runterritzeln" Evil or Very Mad
    Nach oben
    Rakete1979
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 16.01.2013
    Beiträge: 227
    Wohnort: DD

    BeitragVerfasst am: 30.09.2013, 19:42    Titel:
    69°C ist doch top. Da würd ich mir garkeinen Kopf machen.
    Hab am WE wieder meine 80°C erreicht, und so wie du schreibst bin ich
    schon wieder bissl neidisch auf deinen Motor. Smile

    Ausserdem möcht ich mal bitte wissen was für ein Zahnradverschleiß
    diejenigen haben die mit 4S bashen? Kann mir das echt nicht vorstellen.
    _________________
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4278
    Wohnort: Wien

    BeitragVerfasst am: 30.09.2013, 21:05    Titel:
    Na dann streng dich an den Robitronic zu killen, dann kannst dir auch diesen kaufen.

    Nein Spass bei Seite, seid mir beim Velineon die Magnete vom Shaft abgegangen sind bin ich sozusagen ein gebranntes Kind.

    Der Castle ist bis 80°C freigegeben, aber ich möchte lieber unter 60°C bleiben.

    Ich habe heute noch ein 14er Ritzel gekauft und werde es mal statt dem 17er testen. Mir ist der Top Speed mit 17er sowieso viel zu hoch.
    Laut rc speed calculator über 70km/h mit dem 17er und ca. 60 mit dem 14er (jeweils an 3s)

    Ich könnte natürlich auch auf 2s gehen und bischem Raufritzeln. Der Motor hat sowieso so viel Drehmoment. Aber ich werde jetzt erstmal weiter mit 3s fahren.

    Weiters habe ich Punch am Regler von 5 auf 3 runtergesetzt.

    Wenn es das Wetter zulässt werde ich morgen wieder testen gegen.


    Zuletzt bearbeitet von soundmaster am 30.09.2013, 23:41, insgesamt einmal bearbeitet
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4278
    Wohnort: Wien

    BeitragVerfasst am: 30.09.2013, 23:34    Titel:
    @rakete: Mit dem HZ hast du irgendein Problem wodurch es dir so oft kaputt geht. Eh wahrscheinlich wegen dem Spiel oder es kommt dir Sand rein oder so.

    Das einzige Mal wo mir das HZ kaputt gegangen ist, war als mir eine Madenschrauben beim Ritzeltausch reingefallen ist und ich es nicht bemerkt hatte.

    Prinzipiell hält es an sich sehr gut.

    Viele fahren auch den "Revo Spec" Slipper. Der ist wesentlich grösser, arbeitet zuverlässiger und produziert weniger Wärme, aber das hat mit dem HZ an sich nur indirekt etwas zu tun.
    Jedenfall wäre das, wenn nichts dazwischen kommt, mein nächstes Upgrade.

    Ich bin viel im Traxxas Forum unterwegs und da hat niemand dieses Problem mit dem HZ und die meisten dort, so wie wir die Amis kennen, haben total übermotorisierte Systeme installiert -> Viele fahren sogar Castle 1512 Motor an 4s Wink
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4278
    Wohnort: Wien

    BeitragVerfasst am: 01.10.2013, 11:18    Titel:
    Bin vor ein paar Tagen in leicht nassem Grass gefahren. Die MIPs scheinen Wasser nicht so zu mögen. Laufen zwar rund aber bischen Rost hat sich da gebildet.

    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4278
    Wohnort: Wien

    BeitragVerfasst am: 01.10.2013, 13:22    Titel:
    Vor der heutigen Testfahrt habe ich den Rost noch mit ein paar Tropfen WD40 behandelt und dann ging es los.

    Bin mehr oder weniger ein identisches "Programm" wie gestern gefahren, habe aber wie bereits erwähnt statt dem 17er ein 14er Ritzel verbaut und Punch am Regler von 5 auf 3 gesetzt.

    Ich habe damit genau das errreicht was ich wollte. Der Stampede ist viel leichter zu kontrollieren, weniger Spin Outs usw. und man kann das Gas viel besser dosieren. Er hat aber noch genug Dampf um richtig abzugehen und im Gras stellt er sich gern mal auf die Hinterbeine.

    Top Speed ist auch mehr als ausreichend. Bin dann kurz auf einen asphalierten Parkplatz gegangen und konnte ihn immer noch nicht ganz ausfahren.

    Und jetzt kommts: Der Motor hatte nach dem 3s Pack 58°C.

    Perfekt!!!!!!!
    Nach oben
    Rakete1979
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 16.01.2013
    Beiträge: 227
    Wohnort: DD

    BeitragVerfasst am: 01.10.2013, 19:49    Titel:
    Na das klingt doch super.

    Zum HZ, ich glaub es liegt am Sand. Da wir bei uns an der Kie sehr feinen
    Sand haben ist der leider nicht ganz aufzuhalten. Kann mir gut vorstellen
    das es die Probleme auf Asphalt oder Wiese nicht so gibt.
    Werde in Zukunft wieder nur mit Hutze fahren.
    _________________
    Nach oben
    Apollo
    neu hier



    Anmeldedatum: 01.10.2013
    Beiträge: 2

    BeitragVerfasst am: 01.10.2013, 19:53    Titel:
    Servus soundmaster, dein Antrieb scheint so zu sagen jetzt in Ordnung, aber wie ist das mit dem Verbrauch? Wie lange halten jetzt die Akkus? Question
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4278
    Wohnort: Wien

    BeitragVerfasst am: 01.10.2013, 20:08    Titel:
    Rakete1979 hat Folgendes geschrieben:
    Na das klingt doch super.

    Zum HZ, ich glaub es liegt am Sand. Da wir bei uns an der Kie sehr feinen
    Sand haben ist der leider nicht ganz aufzuhalten. Kann mir gut vorstellen
    das es die Probleme auf Asphalt oder Wiese nicht so gibt.
    Werde in Zukunft wieder nur mit Hutze fahren.


    Ja bin jetzt sehr happy mit diesem Setup. Endlich mal ein System ohne Hitzeprobleme. Fährst du jetzt mit Shroud? Dann wird der Motor aber überhitzen denke ich. Oder du packst dir noch einen Lüfter drauf.

    Apollo hat Folgendes geschrieben:
    Servus soundmaster, dein Antrieb scheint so zu sagen jetzt in Ordnung, aber wie ist das mit dem Verbrauch? Wie lange halten jetzt die Akkus? Question


    Erstmal willkommen im Forum, das scheint ja dein erster Post zu sein. Es gibt hier:

    http://www.offroad-cult.org/Board/hoechstpersoenlich-mitglieder-stellen-sich-vor-f67.html

    einen Bereich wo man sich vorstellen kann. Da kannst du dann schreiben wie alt du bist, woher du kommst, welche Erfahrungen du bis jetzt mit Modellbau gemacht hast, welche Modelle du besitzt usw.

    Jetzt zu deiner Frage: Der Verbauch sinkt wenn man runterritzelt weil der Motor weniger Strom zieht, also habe ich jetzt eine längere Akkulaufzeit.
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Traxxas Stampede 4x4 VXL - Erfahrungsbericht und Tagebuch » Gehe zu Seite Zurück  1, 2, 3 ... 37, 38, 39 ... 95, 96, 97  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Problem mit Hauptzahnrad beim Stampede 2wd Wicked88 2 12.05.2017, 22:02
    Keine neuen Beiträge Mein Traxxas Platinum mit Killerbody Karo askaom 1 06.05.2017, 11:42
    Keine neuen Beiträge Traxxas TRX-4 Offroad Hawk 2 01.05.2017, 19:06
    Keine neuen Beiträge Querlenkerstifte Traxxas Slash TT-Bush 2 29.12.2016, 01:58
    Keine neuen Beiträge Traxxas - Endzeit Summit Backfisch 28 22.12.2016, 18:41

    » offroad-CULT:  Impressum