RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Problem mit Tenshock TS SC-401

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Problem mit Tenshock TS SC-401 » Gehe zu Seite 1, 2  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    TheDarkOne
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 23.09.2012
    Beiträge: 108
    Wohnort: Lügde

    BeitragVerfasst am: 16.02.2013, 19:38    Titel: Problem mit Tenshock TS SC-401
    hi leute

    ich brauch mal eure hilfe, ich hab mir die tenshock TS SC-401 + EX4 Regler 120A gegönnt. hab alles verbaut und "regler" auf die fernsteuerung programmiert und wollte zur probefahrt starten, was mir aufgefallen ist das er teileweise extremes cogging hat. teilweise aus dem stand und manchmal auch wenn er schon langsam rollt und man dann richtig gas gibt. was mir noch aufgefallen ist das er nach dem ersten halben akku schon sehr warm war. kann man das auf das cogging zurückführen?

    jetzt habe ich leider keine programmierkarte und auch keine ahnung wie ich ihn ohne karte programmieren kann.
    gibt es bei den karten unterschiede? nen kumpel hat noch eine karte für nen thunder tiger blc80, weiß jemand ob man die auch verwenden kann? die von tenshock angeboten wird sieht sehr ähnlich aus.

    hoffe ihr könnt mir etwas weiter helfen, wenn ich jetzt irgendwelche informationen vergessen habt fragt einfach nach! Wink

    MfG TheDarkOne
    Nach oben
    Fluxfahrer
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 08.02.2011
    Beiträge: 1362
    Wohnort: Odenwald

    BeitragVerfasst am: 18.02.2013, 20:04    Titel:
    Zuerstmal: Wie viel KV hat dein Tenshock? Vor allem der 5200KV hat sehr viel cogging, da musst du mit der Übersetzung höllisch aufpassen Wink
    Aber Hitzeprobleme haben die Motoren nicht, wenn man folgendes beachtet:
    Die hochdrehenden Tenshock's (5200KV und 4600KV) wollen getreten, sprich belastet werden (viel Gas geben!). Mein Freund hat im Slash 4x4 einen 5200er an 3s laufen. Wenn du da nur halbgas fährst, wird der Motor sehr heiß. Wenn du aber richtig Gas gibst, ist die Temperatur total unkritisch. Natürlich brauchst du auch Platz, um so einen Motor richtig auszufahren (und gute Akkus, da der Motor jede Menge Strom zieht, aber das ist ja Pflicht).
    Die Programmierkarten sind alle recht ähnlich, probiers einfach mal. Aber mit meiner Hobbywing LCD-Prog Card kann ich keinen Xerun Pro SCT 120A Regler programmieren. Passieren kann aber nix, einfach ausprobieren Wink
    _________________
    Fuhrpark:
    - HPI Savage Flux XL *Custom*
    - ultimate STUGGY
    - Jamara/Jammin/HongNor SCRT10
    - 2x Ansmann Kryptonite Pro Brushless
    - 2x Hobao Hyper TT-E Brushless powered by Tekin RX8
    - 2x HPI Savage Flux HP
    - Losi Micro SCT Brushless Carbon-Umbau
    - Losi Micro DT
    - Losi Micro Highroller
    - Einige Siku & Wiking Control Umbauten
    - Traxxas E-Revo Brushless Edition Verkauft!
    BMW E34 540iT/6 #302/499
    Nach oben
    Cody227
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 03.05.2011
    Beiträge: 1216
    Wohnort: Henstedt-Ulzburg (nördl. v. Hamburg)

    BeitragVerfasst am: 18.02.2013, 20:08    Titel:
    Ich habe den SC401 mit 4600kv und hatte solche Probleme nie. Mit runter gestelltem Timing und angemessener Übersetzung wird er auch nicht so heiß. Allerdings zieht er wirklich sehr viel Strom. An sich bin ich mit dem Motor ja sehr zu frieden, aber der Stromverbrauch wird allmählig zu einem Problem, deswegen werde ich evtl. auf einen SC401 V2 mit weniger KV umsteigen. Cogging konnte ich bei dem Motor, außer in Schritttempo, nie beobachten, nichtmal bei anderen Leuten.
    _________________

    Associated B4.1/C4.1 WC ~ Savöx SC1251 ~ Speedpassion Reventon Pro ~ Speedpassion 8.5T Pro ~
    Associated RC8be (FT) SC-Conversion an 2s ~ Tenshock ~ DS1015 ~ EZrun WP-SC8 ~
    Associated SC10 4x4 ~ verkauft ~
    Kyosho Mini-Z MR-01
    LRP Maverick Strada MT
    Kyosho Lazer ZX-5 ~ verkauft ~
    Nach oben
    TheDarkOne
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 23.09.2012
    Beiträge: 108
    Wohnort: Lügde

    BeitragVerfasst am: 18.02.2013, 20:56    Titel:
    hi danke schonmal für eure antworten! ich hab mir jetzt die passende programmierkarte bestellt, war ja zum glück nicht so sehr teuer! dann probier ich das zum WE nochmal aus!

    ich hab den mit 3500KV. von der leistung her war ich schon beim ausprobieren beeindruckt! freue mich schon drauf wenn das wetter wieder besser ist undich ihn im steinbruch mal richti ausfahren kann!
    Nach oben
    Klonkrieger
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 05.07.2011
    Beiträge: 705

    BeitragVerfasst am: 19.02.2013, 09:35    Titel:
    Fluxfahrer hat Folgendes geschrieben:
    Aber mit meiner Hobbywing LCD-Prog Card kann ich keinen Xerun Pro SCT 120A Regler programmieren. Passieren kann aber nix, einfach ausprobieren Wink


    Also ich kann den Xerun SCT Pro schon mit meiner Hobbywing Karte programmieren Surprised
    Der Xerun SCT Pro ist ja auch ein Hobbywing Regler.
    Nach oben
    Seppi84
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 29.01.2009
    Beiträge: 692
    Wohnort: Herrieden, DEU

    BeitragVerfasst am: 19.02.2013, 16:43    Titel:
    Habe sowohl den SC-401 mit 3500 als auch den mit 4600kV hier.
    Wenn man die Motoren entsprechend schnell übersetzen will gibt es teilweise massive Probleme. So war der Castle MMP z.B. nicht in der Lage meinen kleinen CRT.5 auf ca. 50km/h zu beschleunigen, ohne beim Anfahren teilweise stark zu coggen. Als ich aber den Exclamation Ezrun 60A Exclamation reingehängt hab lief alles butterweich.

    Wie heiß die Motoren laufen is immer so ne Sache. Hast du mal nachgemessen? Alles unter 70 Grad finde ich persönlich nicht schlimm.

    Zum programmieren des Xerun mit Programmierkarte solltest du den Lüfteranschluss nehmen. Übers normale Empfängerkabel gehts nicht Wink

    Gruß Seppi
    _________________
    Nach oben
    Klonkrieger
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 05.07.2011
    Beiträge: 705

    BeitragVerfasst am: 19.02.2013, 20:48    Titel:
    Genau. Da bin ich auch schon drüber gestolpert. Find ich aber super mit dem Lüfteranschluss. Sollten alle Regler so haben.
    Nach oben
    TheDarkOne
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 23.09.2012
    Beiträge: 108
    Wohnort: Lügde

    BeitragVerfasst am: 20.02.2013, 22:11    Titel:
    so programmierkarte ist angekommen, und wie ich finde ziemlich gut zu handhaben! dann werd ich, sobald das wetter es zuläßt mal nen bischen draußen experimentieren! bin mal echt gespannt wie das ding jetzt abgeht!

    ich hab bei mir ja in der kombo keinen ezrun regler, ich hab den tenshock ex4 esc. deshalb war ich da skeptisch ob das mit der karte überhaupt geht, aber wenn man nix kaputt machen kann ist das ja auch schonmal von vorteil.

    was mir grade noch beim programmieren aufgefallen ist, er ist super sauber angelaufen. kein cogging, nix! mal abwarten.

    wegen der temperatur, nein ich hab nicht nachgemssen, es war jedenfalls so warm das ich den motor nicht mehr anfassen konnte. ich denke aber ich werd mir auch mal nen infrarotthermometer besorgen um das etwas zu überwachen!
    Nach oben
    Cody227
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 03.05.2011
    Beiträge: 1216
    Wohnort: Henstedt-Ulzburg (nördl. v. Hamburg)

    BeitragVerfasst am: 20.02.2013, 22:17    Titel:
    "So dass ich ihn nicht mehr anfassen kann" ist schon ziemlich ungenau. Das kann je nach Typ schon bei 40-50° anfangen, bei manchen ist es erst bei 80. Bei den Verbrennern macht man Spucke auf den Motor und guckt ob sie verdampft (wenn man kein Messgerät hat). Solange sie nicht verdampft ist auch bei den Elos alles iO. Die Magnete von Tenshock gehen angeblich bis 180° C
    _________________

    Associated B4.1/C4.1 WC ~ Savöx SC1251 ~ Speedpassion Reventon Pro ~ Speedpassion 8.5T Pro ~
    Associated RC8be (FT) SC-Conversion an 2s ~ Tenshock ~ DS1015 ~ EZrun WP-SC8 ~
    Associated SC10 4x4 ~ verkauft ~
    Kyosho Mini-Z MR-01
    LRP Maverick Strada MT
    Kyosho Lazer ZX-5 ~ verkauft ~
    Nach oben
    TheDarkOne
    Hop-Up Held
    Hop-Up Held



    Anmeldedatum: 23.09.2012
    Beiträge: 108
    Wohnort: Lügde

    BeitragVerfasst am: 20.02.2013, 22:24    Titel:
    ich denke mal mehr als 50 grad waren es schon! aber über 100 bestimmt nicht, halt so das de spucke verdampfen würde! ich würde mal so auf 80° schätzen.
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » Problem mit Tenshock TS SC-401 » Gehe zu Seite 1, 2  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Problem mit Hauptzahnrad beim Stampede 2wd Wicked88 2 12.05.2017, 22:02
    Keine neuen Beiträge problem mit hobbywing quicrun 150a regler soundmaster 5 29.03.2017, 17:26
    Keine neuen Beiträge Servo-Problem mit BEC/UBEC florianz 6 13.03.2017, 20:28
    Keine neuen Beiträge Funke, Regler Problem Sabertooth syscons 6 12.01.2017, 21:35
    Keine neuen Beiträge Monstertronic Brushless Regler mit Failsafe Problem Mad Beast BL 6 27.09.2016, 20:37

    » offroad-CULT:  Impressum