RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Thunder Tiger e-MTA Testbericht

Schnellnavigation:
offroad-CULT Forum » Monster Trucks » Thunder Tiger e-MTA Testbericht » Gehe zu Seite Zurück  1, 2, 3 ... 72, 73, 74 ... 78, 79, 80  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Orey
    Streckenposten
    Streckenposten



    Anmeldedatum: 24.07.2015
    Beiträge: 10

    BeitragVerfasst am: 27.07.2015, 19:29    Titel:
    Kann mir einer sagen wie der Stift in der Antriebswelle (Gelenk) Fest ist ?
    Er schaut 1-2mm raus und lässt sich aber nicht rein drücken?
    Muss ich alles zerlegen und an den Schraubstock ?

    Danke
    Gruß orey
    Nach oben
    daSilvaRC
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 10.12.2014
    Beiträge: 541

    BeitragVerfasst am: 28.07.2015, 00:24    Titel:
    im gelenk sitzt ne madenschraube- gelenk mal etwas drehen dann sieht man die. Etwas lösen stift wieder reinscheiben, fertig.
    Nach oben
    Orey
    Streckenposten
    Streckenposten



    Anmeldedatum: 24.07.2015
    Beiträge: 10

    BeitragVerfasst am: 28.07.2015, 09:53    Titel:
    Also ich hab nun noch mal geschaut, ich denke ich zerleg das alles mal.
    Der Stift hebt zwar, aber sicher ist sicher.

    Im inneren des Gelenkes könnte echt was sein, wäre mir so nicht aufgefallen.
    Leider kommt man nicht an die Schraube ran im Eingebauten Zustand.

    Update:
    Hab die Schraube gefunden, Stift sitzt wieder. Die anderen werde ich erst bei Bedarf richten. Muss man halt immer mal ein Auge drauf werfen.

    Danke für deine Hilfe.
    Nach oben
    soundmaster
    Globaler Moderator



    Anmeldedatum: 27.05.2010
    Beiträge: 4273
    Wohnort: Wien

    BeitragVerfasst am: 28.07.2015, 11:40    Titel:
    Orey hat Folgendes geschrieben:

    Hab die Schraube gefunden, Stift sitzt wieder. Die anderen werde ich erst bei Bedarf richten. Muss man halt immer mal ein Auge drauf werfen.


    Du musst die Madenschraube mir Schraubensicherung Blau sichern.
    Nach oben
    Orey
    Streckenposten
    Streckenposten



    Anmeldedatum: 24.07.2015
    Beiträge: 10

    BeitragVerfasst am: 28.07.2015, 15:09    Titel:
    Ja habe ich gemacht.
    Jedoch die anderen 3 Räder nicht. Die sitzen fest.
    Falls ich da mal was merke mache ich das genau so.

    Danke
    Nach oben
    Orey
    Streckenposten
    Streckenposten



    Anmeldedatum: 24.07.2015
    Beiträge: 10

    BeitragVerfasst am: 30.07.2015, 22:35    Titel:
    So, ich mal wieder. Hoffe ich nerve nicht Smile

    Heute mal die ersten Sprünge gemacht und dann haben sich doch die fest geglaubten Stifte auch gelöst.
    Diese sind nun frisch gesichert.

    Aber wie fest macht man diese weisen Plastik Muttern ?(pivot Ball)
    Müssen diese spiel haben ? Die haben sich wohl gelockert. Habe die nun nur angelegt, jetzt ist quasi so gut wie kein Spiel mehr drin.

    Glaube aber gelesen zu haben das hier Spiel rein muss ?

    Gruss
    Orey
    Nach oben
    DerAttila
    Gast






    BeitragVerfasst am: 30.07.2015, 22:48    Titel:
    Ne, da soll kein Spiel sein, aber auch nicht zu fest.

    Wenn Du die anziehst, dann blockierst Du damit die Lenkung. Also: Beim Anziehen immer die Lenkung bewegen. Wenn Du merkst, dass sie fest wird, dann wieder etwas lösen. Perfekt ist, wenn die Lenkung nicht schwerer wird, aber der Achsschenkel auch kein Spiel hat. Den Punkt kann man ganz gut treffen, muss man aber immer mal wieder kontrollieren. Das geht ganz gut mit einem längeren Inbus-Schlüssel durch die Felge durch. Man muss das Rad nicht abmontieren dabei.

    Das ist eben der Nachteil der Plastikmuttern. Ddie G3-Serie hat hier Alumuttern und die Pivot-Kugeln sind auch größer.
    Nach oben
    Orey
    Streckenposten
    Streckenposten



    Anmeldedatum: 24.07.2015
    Beiträge: 10

    BeitragVerfasst am: 30.07.2015, 23:58    Titel:
    Ok, vielen Dank.

    Dann werde ich da noch mal nachstellen.

    Der Wagen ist nun schön eingestaubt und man sieht das an den Dämpfern sich schön der Staub mit dem Öl vermischt. Muss man das öfter mal entfernen oder macht das dem Dämpfer nichts ? Wobei dieses Öl/Staub Gemisch nur an der Vorderachse ist. Vielleicht sind die nicht ganz dicht ?

    Woran würde ich merken das z.b. Öl fehlt ?

    Gruss
    Nach oben
    DerAttila
    Gast






    BeitragVerfasst am: 31.07.2015, 08:33    Titel:
    Merkst Du, wenn die Federleistung nachlässt.

    Sollte man ab und an kontrollieren und evtl. nachfüllen.

    Der Staub macht dem Gehäuse nichts, aber die Kolbenstange sollte sauber bleiben.

    Grundsätzlich aber gilt: der Staub sitzt überall, auch im Fahrwerk an beweglichen Teilen. Der Verschleiß nimmt enorm zu, wenn man das nicht regelmäßig reinigt. Wenn Du lange Freude an dem Wagen haben willst, dann reinigst Du das nach jeder Fahrt mit einem Kompressor, Pinsel und Wasser.

    Nach etwa 5 Fahrten sollte man eine Wartung machen, Ritzelspiel kontrollieren, Differentiale kontrollieren und evtl. neu shimmen.
    Nach oben
    FelixKonrad
    neu hier



    Anmeldedatum: 06.08.2015
    Beiträge: 3

    BeitragVerfasst am: 06.08.2015, 14:05    Titel:
    Hallo zusammen,

    seit Anfang der Woche bin ich nun auch glücklicher Besitzer eines E-MTA.
    Habe zwei Akkusätze, einmal 2 2s Hardcase und einmal 2 3s Softcase.
    Mit beiden habe ich jetzt jeweils 3 Ladungen durch. Bis jetzt ist auch noch alles heile, nur eine Mutter am Pivot Ball löst sich bei mir ständig. Da werde ich das mal mit dem Teflonband versuchen.

    Eben bei der Fahrt hatte ich aber Probleme das der Regler abschaltet. Dabei hatte ich 6s drin und war ca. 15 Minuten unterwegs als das losging. Die Motortemperatur war wohl noch im Rahmen.
    (Spucketest -> unter 100°C, kann im laufe der Woche aber wohl noch mal ein Infrarotthermometer nutzen)
    Bei der Fahrt bin ich paar mal durchs Feld und etwas höhere Wiesen, da bleibt das Gas auch bei 6s mal länger auf Twisted Evil
    War also in Verbindung mit der hohen Lufttemperatur wohl eine etwas größere Belastung.
    Könnt ihr mir sagen ob das normal ist, habe bis jetzt nur von Hitzeproblemen am Motor gelesen?
    Und wisst ihr wie hoch die Abschalttemperaturen liegen? Der Regler reduziert wohl erst die Leistung und schaltet dann ganz ab. Wenn das so eingestellt ist, dass die Temperaturen den Regler noch nicht schaden wäre ich erstmal beruhigt.

    Vielleicht könnt ihr ja generell mal was zu euren Motor/Regler Temperaturen während der heißen Tage sagen und ob ihr noch zusätzliche Kühler nutzt?

    PS

    Nachdem ich beim räumen noch einen alten Aufkleber gefunden hatte, habe ich auch schon mal optisches Tuning betrieben:

    unbenannt.png (151 KB)

    Sieht während dem Wheelie lustig aus Laughing

    Gruß Felix
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Monster Trucks » Thunder Tiger e-MTA Testbericht » Gehe zu Seite Zurück  1, 2, 3 ... 72, 73, 74 ... 78, 79, 80  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Thunder Tiger Bushmaster, oder Vergleichbar Hellfish 0 01.05.2017, 15:18
    Keine neuen Beiträge Thunder Tiger Bushmaster TT-Bush 1 27.11.2016, 12:40
    Keine neuen Beiträge Thunder Tiger Sammlung DerAttila 12 01.03.2016, 20:58
    Keine neuen Beiträge DIGITAL-Servo DS1510MG von Thunder Tiger Rüttich 18 20.01.2016, 17:52
    Keine neuen Beiträge Thunder Tiger Jackal Haens 3 03.01.2016, 16:45

    » offroad-CULT:  Impressum