RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

HPI E-Firestorm Flux: Info- & Diskussionthread

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » HPI E-Firestorm Flux: Info- & Diskussionthread » Gehe zu Seite Zurück  1, 2, 3 ... 11, 12, 13 ... 49, 50, 51  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    aaron
    Administrator



    Anmeldedatum: 15.01.2003
    Beiträge: 15340
    Wohnort: Bruck an der Leitha

    BeitragVerfasst am: 05.11.2008, 16:04    Titel:
    Zum RItzel: Ja, ein 16er oder ein 20er wäre besser.
    Zum Akku: Ich würde dir direkt Lipos empfehlen. Falls das für dich nicht in Frage kommt, sieh dich nach einem Side-by-Side NiMH ab ca. 4000mAh um!
    _________________
    CULTiges:
    OC Usermap - tragt euch auf unserer Landkarte ein!
    The Ultimate STUGGY
    Mehr Extras für deine Homepage!
    Nach oben
    Michi94
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 06.10.2008
    Beiträge: 210
    Wohnort: Ravensburg

    BeitragVerfasst am: 05.11.2008, 16:13    Titel:
    20er Ritzel ist drin aber oben wurde geschrieben mit dem Orginal 17er Tuningritzel müssste es gehen ok danke für die Akku empfelung.
    Nach oben
    himura
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 05.08.2008
    Beiträge: 214
    Wohnort: Berlin

    BeitragVerfasst am: 19.11.2008, 10:47    Titel:
    Nach etlichen Fahrten, stehe ich seit gestern vor dem Problem, dass der Regler nicht mehr will!!!! Das heisst, gestern haben zu erst alle LED´s geblinkt und nichts funktionierte, Servo reagierte ebenfals nicht. Akku war gerade geladen, damit kann es nicht am Akku liegen. Dachte ich aber am Anfang und wechselte den Akku. Und der Regler geht nicht mehr an. Kein Piepen und keine LED leuchtet. Woran könnte es liegen? Regler Defekt oder kann der Empfänger damit was zu tun haben? Crying or Very sad

    Zuletzt bearbeitet von himura am 19.11.2008, 15:59, insgesamt einmal bearbeitet
    Nach oben
    himura
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 05.08.2008
    Beiträge: 214
    Wohnort: Berlin

    BeitragVerfasst am: 19.11.2008, 15:44    Titel:
    Hat keiner ne Ahnung!?
    Nach oben
    Mangokiwi
    Moderator



    Anmeldedatum: 05.09.2004
    Beiträge: 1419

    BeitragVerfasst am: 19.11.2008, 16:52    Titel:
    Ja, wenn alle LEDs blinken, heißt das, dass der Regler kein Signal vom Empfänger hat.
    Nach oben
    himura
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 05.08.2008
    Beiträge: 214
    Wohnort: Berlin

    BeitragVerfasst am: 19.11.2008, 19:59    Titel:
    Ok, nur passiert zur Zeit garnichts mehr. Der Regler bleibt aus bzw keine der LEDs blinkt auf.
    Nach oben
    Mangokiwi
    Moderator



    Anmeldedatum: 05.09.2004
    Beiträge: 1419

    BeitragVerfasst am: 19.11.2008, 23:19    Titel:
    Hab ich nie erlebt, aber hört sich nach exitus (Tod) an.
    Nach oben
    Michi94
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 06.10.2008
    Beiträge: 210
    Wohnort: Ravensburg

    BeitragVerfasst am: 21.11.2008, 16:03    Titel:
    Ich glaub zu wissen was kaputt ist.
    Bei meinem war letzte Woche das Kabel aus dem Goldkontaktstecker raus bei einem der Motorkabel.
    Der Regler machte auch keinen pieps aber die neutralpositionslampe hat geleuchtet (Also die gelbe)
    Kabel gelötet und geht wieder.
    Prüf mal die Motorkabel oder mach mal den regler auf und schau ob die kleinen Kabel die in den Regler reinführen defekt sind, die Lötstellen sind vielleicht defekt.(sind nicht sehr gut verlötet)
    Nach oben
    himura
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 05.08.2008
    Beiträge: 214
    Wohnort: Berlin

    BeitragVerfasst am: 23.11.2008, 13:55    Titel:
    Habe jetzt den Regler eingeschickt (schicken lassen vom Händler!), da es nicht an den Kabeln liegt und sonst alles normal scheint. Mal sehen was dabei rauskommt.
    Ist der Regler eigentlich Wasserdicht?
    Nach oben
    Michi94
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 06.10.2008
    Beiträge: 210
    Wohnort: Ravensburg

    BeitragVerfasst am: 23.11.2008, 16:23    Titel:
    ist doch eigentlich klar natürlich nicht schau mal an den kondensatoren vorbei da siehst du die platiene also ist er sicher nicht wasserdicht
    _________________
    Meine Autos:
    Hpi E-Firestorm Flux
    HBX Buggy (Reely Fire King)
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/10, Mini- und Micromodelle » HPI E-Firestorm Flux: Info- & Diskussionthread » Gehe zu Seite Zurück  1, 2, 3 ... 11, 12, 13 ... 49, 50, 51  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Diffs Bullet ST Flux hungry Houdini 0 24.06.2017, 17:07
    Keine neuen Beiträge SWorkz Zeus - Aufbaubericht und Info-Thread fideliovienna 51 12.05.2017, 10:42
    Keine neuen Beiträge HPI Baja 5k Flux arpeggiator 6 29.04.2017, 20:25
    Keine neuen Beiträge Savage Flux Shock Tower in Carbon Dylofix 8 12.04.2017, 20:12
    Keine neuen Beiträge HPI Baja Flux Sam 0 04.12.2016, 11:06

    » offroad-CULT:  Impressum