RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Robitronic Hurricane

Schnellnavigation:
offroad-CULT Forum » Monster Trucks » Robitronic Hurricane » Gehe zu Seite Zurück  1, 2, 3 ... 14, 15, 16 ... 22, 23, 24  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    gleich hebt er ab
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 22.03.2012
    Beiträge: 364
    Wohnort: Viersen

    BeitragVerfasst am: 12.08.2014, 18:38    Titel:
    Aha, alles falsch also...

    Hm, weiter vorne habe ich bereits meine Erfahrungen mit dem castle 1515 2200kv an 5s geschildert. Lüfterkühlung des Motors inklusive.
    Dabei lag die Geschwindigkeit geradeaus auf Asphalt mit 47er Hauptzahnrad und 20er Motorritzel zwischen 80 und 90 km/h.
    Das ist tatsächlich schon weniger, als für den Motor anggegeben.
    Daher habe ich ja auch immer weiter rauf geritzelt.
    Serie ist 14, weiter gings dann mit einem 17er, zuletzt das 20er, und da tat sich dann auch endlich was...
    Das sind die Ausgangsdaten.
    Lassen wir den theoretischen Wert für meine geplante Geschwindigkeit mit dem neuen Setup jetzt einfach mal weg.
    Dann bleiben noch die Herstellerangaben für den TP 4050.
    Wenn die so falsch sind, habe ich demnächst einen fast neuen Motor zu verkaufen
    Very Happy

    Und TP hat mindestens einen neuen Kunden weniger...
    Bis hierher kann ich also nicht so falsch liegen.
    Oder wir reden komplett aneinander vorbei.
    Ich habe meine Argumente erläutert, inkl. Beispiele...

    Von dir kam bis jetzt nur: alles falsch (Herstellerangaben, theoretische Geschwindigkeit, Stromstärke...).
    Wenn du präziser werden kannst, dann verstehe ich vielleicht, warum ich das alles falsch verstehe
    Very Happy

    Wenn nicht, siehe oben Very Happy

    Gruß
    Andreas
    Nach oben
    Lizard
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 06.06.2013
    Beiträge: 715

    BeitragVerfasst am: 13.08.2014, 14:54    Titel:
    Leistungs- oder Stromangaben von Herstellern sind immer geschummelt, da haben die Marketingabteilungen einfach zuviel Einfluss drauf. Der eine mogelt mehr, der andere weniger.
    Selbst der Modellbaupirat schreibt auf seiner Seite, dass er sich ausdrücklich von den Watt-Angaben von TPPower distanziert.

    Der TP4050 ist mit 2350W dauerhaft angegeben, mein 1717 Truggy mit 5.4Kg und 108km/h Ritzelung verbrauchte ca. 800W Leistung im Schnitt und war damit am Limit. Der kleinere TP Power Motor soll jetzt also das dreifache (!) an Leistung abkönnen. Oder anders herum, ich könnte auch einen TP3620 (36 x 50mm, 175g, 800W dauerhaft lt. TPPower Tabelle) einbauen. Nee is' klar Smile

    Grundsätzlich ist es so, dass die Ströme direkt proportional zur Übersetzung sind, d.h. wenn Du vorher auf 80km/h übersetzt warst und nachher auf 120km/h, dann fliessen auch 50% mehr Strom und der Motor produziert auch 50% mehr Hitze.

    Ein paar Posts weiter vorne schreibst Du (mit ich glaube 19er oder 20er Ritzel)
    Zitat:
    Wahrscheinlich liegt es doch am Motor, der wird schon ziemlich warm bis heiß.

    D.h. mit der Übersetzung bist Du Temperaturmässig bereits am Limit. Lüfter hast Du ja schon vernünftig gemacht, da gibt's praktisch nix mehr zu verbessern.

    Die Dinge die die Temperatur eines Motors beeinfluss sind
    - Masse bzw. Gewicht
    - Oberfläche durch die Hitze an die Umgebung abgegeben werden kann
    - Wirkungsgrad

    Der TP4050 hat die gleichen Maße und das Gleiche Gewicht wie der Castle 1515, da ist also schonmal keine Verbesserung zu erwarten. Dann fehlen dem TP4050 die Kühlrippen, d.h. schonmal weniger Oberfläche um die Hitze loszuwerden, also schlechter. Bleibt als einziges noch der Wirkungsgrad übrig um es wieder herauszureissen.

    Rechnen wir mal ganz grob mit 85% Wirkungsgrad und 500W Leistung im Schnitt (alles geschätzt, aber spielt keine Rolle, geht nur um die Grössenordnungen) beim Castle 1515 auf 80km/h geritzelt. Macht 75W Hitze die weg müssen.

    Rechnet man jetzt mit 120km/h (50% mehr) kommt man auf 750W Leistung (50% mehr, dabei ist aber der quadratisch ansteigende Luftwiderstand noch nicht mit einberechnet, also eher noch mehr) und bei 85% Wirkungsgrad 112,5W Hitze die weg müssen.

    Geht man jetzt davon aus, dass 75W Hitze das Maximum sind, was weggeschaft werden kann ohne dass der Motor zu heiss wird, müsste der TP4050 anstatt 85% dann 90% Wirkungsgrad haben. Dabei ist aber noch nicht die schlechtere Wärmeabgabe durch die fehlenden Kühlrippen eingerechnet, um die auch noch auszugleichen müsste der Wirkungsgrad also nochmal besser sein.

    5% besserer Wirkungsgrad sind bei Elektromotoren Welten. Mag _vielleicht_ sein, dass man das mit einem perfekt aufs Auto abgestimmten Lehner oder sonstigen Hochpreismotor hinbekommt, aber bei "Brot und Butter Motoren" wie den Castle oder TP Motoren ist das unrealistisch, so gross sind die Unterschiede da nicht.
    Nach oben
    Traxxaner
    Gast






    BeitragVerfasst am: 15.08.2014, 03:29    Titel:
    ....

    Zuletzt bearbeitet von Traxxaner am 15.05.2015, 15:11, insgesamt einmal bearbeitet
    Nach oben
    gleich hebt er ab
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 22.03.2012
    Beiträge: 364
    Wohnort: Viersen

    BeitragVerfasst am: 22.09.2014, 13:25    Titel:
    So, die Zwangspause ist beendet, ich habe zugeschlagen:


    Lehner 2240/7
    Very Happy

    Das castle Bec 10 A ist eingebaut, nur der Empfänger wird jetzt noch vom Regler-Bec gespeist. Funktion ist sehr gut, auch der Empfänger wird nicht vom Bec gestört (die liegen huckepack im Empfängerschacht, also die schlechtestmögliche Kombination Very Happy ).

    Strom bekommt das castle Bec von einem der 3s LiPos, der andere 3s versorgt die drei Motorlüfter.
    Der Reglerlüfter bekommt jetzt dauerhaft 5V vom castle Bec.
    Die Kabel vom Regler zum Motor sind etwas lang, aber das sollte keine Probleme geben. Das verlöten ging relativ leicht, mit einem 75 Watt Kolben mit extrem dicker Löt"spitze" (eher schon ein Spatel Very Happy ),
    den ich für ganze zwei Euro auf dem Trödelmarkt entdeckt habe.
    Unten ist etwas viel Lötzinn geflossen, aber das macht ja nichts.
    Die einzelnen Litzen der 6qmm Kabel habe ich sorgfältig um die Motoranschlüsse gewickelt, und dann ordentlich drauf Very Happy.
    Die Litze passt auch grad so in die Buchen für den Regler.



    Drei Kondensatoren jeweils 1000MikroF sind jetzt auch parallel an der Spannungsversorgung des Reglers geschaltet, mit Heißkleber befestigt, und der Reglerhalter mußte dafür ordentlich Material lassen. Auf der anderen Seite habe ich auch oben Material entfernt, damit das mittlere Motorkabel leichter gesteckt werden kann.







    Die Lüfter habe ich mit kleinen Kunststoffringen ausgestattet und mit der Feile der Motorform angepasst, mit den Kabelbindern hält das sehr gut und ist auch noch etwas flexibel. Beim Lüfter am Motorhalter ging das so nicht, da habe ich kleine Platiknasen mit Sekundenkleber angebracht.

    Soweit alles fertig, aber dann habe ich das Bec am falschen LiPo angeschlossen, und dadurch ist ein Bauteil (wahrscheinlich eine SMD Diode) auf der Platine des Servos abgebrannt...ich werde mal versuchen, das Bauteil zu identifizieren, vielleicht ist sonst weiter nichts defekt und das Servo funktioniert dann wieder. Ich hatte dabei wohl ziemliches Glück, daß sonst nichts weiter kaputt geganden ist.

    Ich habe aber schnell Ersatz aufgetrieben, und jetzt funktioniert alles.
    Die Reifen habe ich nochmal nachgeklebt, Schrauben nachgezogen/ersetzt, die zwei vorderen Diffausgänge getauscht und das Problem mit der rechten Antriebswelle gelöst (der Knochen stand zu weit außen im Diffcup, daher rührte auch der starke Verschleiß). Ursache war die Schraubverbindung vom Radträger zum Querlenker, da mußte auch nach festziehen mit der Feile am Querlenker und dem Radträger nachgearbeitet werden, weil der Lenkeinschlag sonst zu stark begrenzt war. Auch das läuft jetzt sauber.

    Geradeauslauf/Spur vorne muß ich nochmal nachjustieren.
    Habe jetzt zwei Akkuladungen fahren können, der Lehner läuft absolut sauber bei minimal "Gas" (Strom) an, trotz nur zwei Polen.
    Auch das Betriebsgeräusch ist sehr sauber, leise und angenehm, kein Vergleich zum castle
    Wink

    Montiert ist zunächst wieder das 17er MR, und damit ist der Topspeed ungefähr auf dem Niveau der Kombination 5s/20er MR, eher noch etwas schneller. Ich mußte doch ein paarmal von der Bremse Gebrauch machen Smile.
    Diese ist nach wie vor auf 25% eingestellt, und auch hier merkt man die bessere Effizienz des Lehners gegenüber dem castle, denn die Räder blockieren fast und das Heck kommt hoch, wenn man die Bremse stärker durchdrückt Smile.

    Wenn ich mich wieder eingefahren habe, werde ich dann das 20er MR probieren.
    Den zweiten Satz Akkus bin ich gestern ohne Lüfter gefahren, bei den aktuellen Außentemperaturen lacht der Lehner nur über das bißchen Strom Very Happy Der Wicklungsdraht ist gleich mal doppelt so dick wie beim castle Smile.
    Die Verarbeitung ist einfach super, nichts ist mehr geklebt, der Motor ist sehr leichtgängig, von Rastmoment ist eigentlich garnichts mehr zu spüren. Gewicht ohne Kabel sind 498 Gramm.
    Außerdem hat er ja von Haus aus die eingebaute Luftkühlung mit Gebläse, daher habe ich den dritten Lüfter im Bereich des Motorhalters angebracht, der drückt die durch den Motor fließende Luft nach außen.

    Gewicht des Autos fahrfertig liegt jetzt bei ca. 5,6kg.
    Diffs sind immernoch die ersten, V1.

    Mit dem 20er MR wird er sicher schneller als 100km/h, das reicht dann auch für schnelle Runs auf großer Wiese.

    Leider hat es jetzt wieder angefangen zu regnen, aber im Laufe der Woche bzw. am Wochenende kann wieder gefahren werden

    Cool


    Zuletzt bearbeitet von gleich hebt er ab am 22.09.2014, 17:47, insgesamt einmal bearbeitet
    Nach oben
    Phillip N.
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 09.08.2013
    Beiträge: 1136
    Wohnort: Magdeburg

    BeitragVerfasst am: 22.09.2014, 16:49    Titel:
    Die Bilder bitte etwas verkleinern die sind ja gigantisch Shocked

    MfG Phillip
    _________________
    Rechtschreibfehler sind Special Effects meiner Tastatur Very Happy

    Axial SCX10 Falken Wrangler
    Axial Yeti Kit 1:10
    Nach oben
    gleich hebt er ab
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 22.03.2012
    Beiträge: 364
    Wohnort: Viersen

    BeitragVerfasst am: 22.09.2014, 17:54    Titel:
    Ich hatte vergessen, das letzte Bild zu bearbeiten, jetzt müsste es passen.
    Die anderen Bilder lassen sich auf meinem Laptop gut darstellen, da sollte jetzt eigentlich nichts mehr zu groß sein...

    Konnte heute doch noch fahren, trotz Loctite hat sich die Schraube vom Motorritzel gelöst. Habe dann vor Ort eine neue Schraube ohne Loctite fest angezogen, hält bis jetzt.
    Sonst hatte ich ja öfter das Problem, die Schraube nicht mehr herauszubekommen (jedesmal ausgebohrt...), aber so herum ist es mir lieber...
    Very Happy

    Der Wagen liegt leider noch etwas unruhig, das merkt man dann sehr bei hohem Tempo, aber das gibt sich schon im Laufe der Zeit. Ich werde noch weiter die Räder einstellen, alles andere ist dann Sache am Lenkrad.
    Straßenreifen brauche ich nicht Laughing
    Nach oben
    Darkestnoir
    neu hier



    Anmeldedatum: 25.10.2014
    Beiträge: 9
    Wohnort: Dortmund

    BeitragVerfasst am: 26.10.2014, 19:11    Titel:
    Hey,

    wem es noch nicht aufgefallen ist, anscheinend hat Robitronic den Hurry aus dem Programm genommen, was aber nicht so schlimm ist denn Team Magic haben ihren Trooper E6 überarbeitet (baugleich mit dem Hurry) und bieten natürlich auch schicke Ersatz/Tuning-Teile an Wink

    http://www.teammagicrc.com/articles.php?id_article=1000018587

    Edit:

    Und einpaar schicke Videos haben sie auch auf ihrem YouTube Kanal:
    https://www.youtube.com/user/TeamMagicChannel/videos

    MfG
    Nach oben
    Timo Schmidt
    neu hier



    Anmeldedatum: 03.11.2013
    Beiträge: 7

    BeitragVerfasst am: 23.01.2015, 22:02    Titel:


    Hier mal mein modifizierter Very Happy . Karo vom Trooper E6 und 2 Paar Trencher X 3,8


    Grüße

    Timo
    _________________
    Straße / leichtes Gelände:
    LRP S8 Rebel BXe mit Hobbywing Xerun 150A, Hobbywing 7442 Brushless, OmG 20 kg Brushless HV-Servo, Spektrum DX3c Receiver und Sender, 5mm Carbon-Dämpferbrücken.

    Mittleres / schweres Gelände / Bashen:
    Robitronic Hurricane mit Castle Mamba Monster Regler und Motor, Savöx SC-0251MG 16 kg Brushed Servo, Spektrum DX 3c Receiver und Sender
    Nach oben
    gleich hebt er ab
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 22.03.2012
    Beiträge: 364
    Wohnort: Viersen

    BeitragVerfasst am: 25.01.2015, 20:11    Titel:
    Puh, das sind mal Reifen!
    Dürften um einiges größer (und schwerer) sein als die originalen.
    Hast du mal ein paar Daten (Abmessungen und Gewicht)?
    Wieviel muß man dafür hinlegen?
    Nach oben
    Traxxaner
    Gast






    BeitragVerfasst am: 26.01.2015, 08:36    Titel:
    ....

    Zuletzt bearbeitet von Traxxaner am 15.05.2015, 15:10, insgesamt 2-mal bearbeitet
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Monster Trucks » Robitronic Hurricane » Gehe zu Seite Zurück  1, 2, 3 ... 14, 15, 16 ... 22, 23, 24  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Troubles mit Robitronic Regler & LRP Brushless Motor! Totto2010 3 23.01.2016, 17:29
    Keine neuen Beiträge Robitronic Hurricane - CEN Differential Umbau! Fluxfahrer 0 06.07.2014, 18:18
    Keine neuen Beiträge Neuer Robitronic Hurricane: Ein paar Fragen... Timo Schmidt 1 08.02.2014, 18:38
    Keine neuen Beiträge Kaufentscheidung Traxxas, Robitronic oder doch lieber Kyosho Phillip N. 10 31.01.2014, 16:38
    Keine neuen Beiträge robitronic akkus laden jay 0 07.12.2013, 16:39

    » offroad-CULT:  Impressum