RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Robitronic Protos Brushless - Rally Game

Schnellnavigation:
offroad-CULT Forum » Rally-Forum » Robitronic Protos Brushless - Rally Game » Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7, 8, 9, 10

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 21.12.2013, 00:54    Titel:
    Es geht weiter mit dem einsauen ... Mittlerweile ist der Boden halbwegs gefroren (-1 bis -4°C). Grip lässt entsprechen nach ...

    Hier ein paar Eindrücke als Video festgehalten

    @icewolf72
    Danke. Bin immer wieder erstaunt wie gut das alte Chassis geht. Geht nix über einen 1:8er Buggy als Basis.
    Nach oben
    icewolf72
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 11.04.2010
    Beiträge: 195
    Wohnort: ulm

    BeitragVerfasst am: 21.12.2013, 09:23    Titel:
    na das sieht doch nach richtig viel spass aus. ich glaub muss au meine akkus laden und rausgehen. Smile
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 01.01.2014, 19:22    Titel:
    Kurzes Update. Das versaute Chassis ist wieder saubergebürstet. Nach Akkuanstecken kam vom Regler nur mehr 2x piepsen und dann immer wieder. Laut Anleitung deutet dies auf falsche Spannung hin. Egal ob 2s, 3s oder 6s immer das Gleiche. Daraufhin habe ich den Regler zerlegt und geputzt (war mit wet protect beahndelt und hatte von dem öligen Zeugs lauter Staub und co gebunden. Hat aber nix geändert.

    Ich bin daraufhin mal die Reglerprogrammierung durch. Nachdem die Lipo Untersspannungsfunktion deaktiviert war lief wieder allles wie gewohnt. 3,2V war die Standardeinstellung. Nachdem ich die Lipos kaum leer fahre pfeiffe ich mal drauf. Und so konnte wieder eine Ladung mit Pinbereifung auf einer Wiese verblasen werden. Der Antritt ist einfach ein Traum. Reagiert einfach super spontan auf Gasbewegungen.++
    Nach oben
    gonzo
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 09.08.2008
    Beiträge: 440
    Wohnort: Tulln

    BeitragVerfasst am: 02.01.2014, 09:42    Titel:
    Täuscht das im Video oder hast du die Drag Brake aktiviert.
    In welchem Temperatur Fenster bewegest Du dich jetzt?
    Was noch fehlt sind Sandpaddle Reifen und dann ab auf einen Sandstrand.
    Da ist der Grip noch extremer.

    Gruß Gonzo
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 02.01.2014, 20:37    Titel:
    Der Motor hat ein extremes Rastmoment ... der Wagen lässt sich kaum schieben. Vom Gas runter gehen ist fast wie bremsen. Am Regler ist auf jeden Fall keine Drag Brake aktiv.

    Temperatur habe ich noch nicht so genau beobachtet, da ich den Wagen selten durchgehend bewege. Bis jetzt war der Motor unkritisch.

    Sandpaddels wären schon lustig. Ein Fleck zum Fahren ist halt für mich dann doch etwas weiter weg. Der Grip auf feuchter Erde/Wiese mit Pin Reifen ist für meine Bedürnisse dann schon fast das max was ich kenne und brauche. Mal schauen vielleicht probier ich es mal. Aber wenn dann ohne so einen Deckel der über den Rädern ist ... Sand beschleunigt durch die Reifen wirkt dann wohl wie Sandstrahlung. Evtl auch eine Variante Farbe von einer Karo runterzubekommen Wink
    Nach oben
    gonzo
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 09.08.2008
    Beiträge: 440
    Wohnort: Tulln

    BeitragVerfasst am: 03.01.2014, 08:26    Titel:
    Zitat:
    Der Motor hat ein extremes Rastmoment ... der Wagen lässt sich kaum schieben. Vom Gas runter gehen ist fast wie bremsen. Am Regler ist auf jeden Fall keine Drag Brake aktiv.


    alles klar.

    Zitat:
    Mal schauen vielleicht probier ich es mal. Aber wenn dann ohne so einen Deckel der über den Rädern ist ... Sand beschleunigt durch die Reifen wirkt dann wohl wie Sandstrahlung. Evtl auch eine Variante Farbe von einer Karo runterzubekommen


    Ich klebe meine Karo innen immer mit Gewebeband ab, außer im Scheiben Bereich.
    Das schont die Karo von innen und gibt ihr mehr Stabilität.

    Gruß Gonzo
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 24.02.2014, 20:31    Titel:
    Auch dieses Projekt wurde beendet. Chassis und Karo verkauft. Farewell Robitronic Protos.
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Rally-Forum » Robitronic Protos Brushless - Rally Game » Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7, 8, 9, 10



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Tamiya Subaru Impreza MC99 - TT02 Rally othello 5 02.05.2017, 13:11
    Keine neuen Beiträge Beratung Brushless-Motor: Novak HD8 vs. Xerun InfernoVE-RS 12 17.03.2017, 21:02
    Keine neuen Beiträge Tamiya TA03R brushless Umbau bandizz 0 12.03.2017, 19:52
    Keine neuen Beiträge Suche 1/10 Rally Car Thor68 5 23.02.2017, 21:18
    Keine neuen Beiträge FG Leopard Brushless othello 44 02.10.2016, 13:57

    » offroad-CULT:  Impressum