RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Thundertiger EB4 G3 - Erfahrungen

Schnellnavigation:
offroad-CULT Forum » Elektro - 1/8 » Thundertiger EB4 G3 - Erfahrungen » Gehe zu Seite Zurück  1, 2, 3 ... 18, 19, 20 ... 23, 24, 25  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    Neomhor
    neu hier



    Anmeldedatum: 25.07.2012
    Beiträge: 2

    BeitragVerfasst am: 06.03.2013, 01:35    Titel:
    daplex hat Folgendes geschrieben:
    ob einer weiß ob man noch andere Karosserien drauf machen kann eiso welche die anders aussehen?
    vlt auch etwas billiger sind... finde da 45€ mit versand schon etwas hart an der grenze Wink^^


    Du kannst dir entweder die normalen fertig-lackierten in blau oder gelb holen, die kosten glaub ich so um die 17 € bei eBay etc.

    Bei einer unlackierten mußt du leider schon etwas tiefer in die Tasche greifen (Warum.... ka).

    Das günstigste Angebot was ich bisher gesehen habe waren 37 € zzgl. Versandkosten (Karosserie + Dekor)
    Dazu kommen natürlich noch die Farben.
    Nach oben
    Feldfahrer
    neu hier



    Anmeldedatum: 21.11.2012
    Beiträge: 8

    BeitragVerfasst am: 23.03.2013, 21:11    Titel:
    Hallo,
    wir haben die beim grossen C geholt für 14,- plus Versand (könnte auch 12,95 gewesen sein)
    Nach oben
    Romumu
    Streckenposten
    Streckenposten



    Anmeldedatum: 20.11.2012
    Beiträge: 10

    BeitragVerfasst am: 21.04.2013, 13:50    Titel:
    Hi leute
    Endlich wieder schönes Wetter zum fahren:) hab auch schon meinen ersten Defekt:( wenn ich gas gebe macht das Auto geräusche als wäre ein Zahnrad kaputt oder Steine drin. Wenn ich ihn anhebe und gas gebe macht er das Geräusch nicht. Hab ihn nochnicht auseinander genommen was meint ihr was das ist? Ich tippe aufs Diff
    Gruß Sascha
    Nach oben
    Fluxfahrer
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 08.02.2011
    Beiträge: 1362
    Wohnort: Odenwald

    BeitragVerfasst am: 21.04.2013, 14:34    Titel:
    Ich würde auch auf Diff tippen, könnte aber auch ein defektes Lager sein, oder eine defekte Antriebswelle.
    Schau dir am besten mal die Innereien vom Mitteldiff an Wink
    _________________
    Fuhrpark:
    - HPI Savage Flux XL *Custom*
    - ultimate STUGGY
    - Jamara/Jammin/HongNor SCRT10
    - 2x Ansmann Kryptonite Pro Brushless
    - 2x Hobao Hyper TT-E Brushless powered by Tekin RX8
    - 2x HPI Savage Flux HP
    - Losi Micro SCT Brushless Carbon-Umbau
    - Losi Micro DT
    - Losi Micro Highroller
    - Einige Siku & Wiking Control Umbauten
    - Traxxas E-Revo Brushless Edition Verkauft!
    BMW E34 540iT/6 #302/499
    Nach oben
    StePu
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 23.12.2009
    Beiträge: 282
    Wohnort: Kleve, NRW

    BeitragVerfasst am: 21.04.2013, 20:05    Titel:
    Ich tippe auf defektes Kugellager und dadurch überspringendes Tellerrad am hinteren Diff, die Innereien bekommt man beim EB4 eigentlich nicht kaputt, haben wir bei 3 Wagen seit über 2 Jahren und einigen hunderten Akkuladungen kein einziges Mal wechseln müssen Wink
    _________________
    E-Revo Brushless
    Asso RC8.2e
    Asso SC10 2wd
    Thundertiger EB4 S3
    Eigenbau Scaler auf SCX Achsen
    http://www.well-rc.de/
    Nach oben
    Romumu
    Streckenposten
    Streckenposten



    Anmeldedatum: 20.11.2012
    Beiträge: 10

    BeitragVerfasst am: 23.04.2013, 13:46    Titel:
    Danke für eure hilfe. Ich hab den Fehler gefunden, es ist der Motor:( ich hab ihn jetzt eingeschickt. Hattet ihr schonmal probleme mit dem Motor? Das ist schon mein zweiter, er hat leider nur vier oder fünf Akkuladungen gehalten
    Nach oben
    StePu
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 23.12.2009
    Beiträge: 282
    Wohnort: Kleve, NRW

    BeitragVerfasst am: 23.04.2013, 20:43    Titel:
    Motorprobleme hatte ich bisher noch nie (hab mehrere von den Ripper 2000kv in unterschiedl. Fahrzeugen), obwohl ich oft recht knackige Untersetzungen fahre, bei denen der Motor dann im Sommer nach einer Akkuladung über 80°C am Lagerschild hat, auch in meinem Umfeld laufen 5 von den Ripper 2000kv seit Jahren völlig problemlos, der einzige Vorfall war mal, dass sich beim Kollegen die Schrauben vom hinteren Lagerschild während der Fahrt gelöst haben und der Rotor in Folge des auf halb acht hängenden Lagerschilds an den Wicklungsblechen geschliffen hat, was sich beim Fahren in massivem Leistungsverslust äußerte (er ist noch eine halbe Runde bis zur Box so gefahren, weil er erst dachte die erste Stufe der Lipoabschaltung wäre reingegangen) Twisted Evil
    Staub rausgepustet, wieder zusammengeschraubt und das Ding lief wieder wie immer (tut es auch jetzt, 1 Jahr später nachwievor) Laughing

    Bei zwei kaputten Motoren in kurzer Zeit würde ich mir den Antriebsstrang noch mal ganz genau ansehen, ob da irgendwas auf welche Art auch immer beim Fahren haken/verklemmen/schwergängig werden kann, dass Motoren einfach so ohne Fremdeinwirkung eingehen kommt recht selten vor (wobei ich natürlich nicht sagen kann, ob die Fertigungsqualität bei den Ripper Motoren in letzter Zeit vielleicht nachgelassen hat, mein jüngster Motor ist auch schon über ein Jahr alt Wink
    _________________
    E-Revo Brushless
    Asso RC8.2e
    Asso SC10 2wd
    Thundertiger EB4 S3
    Eigenbau Scaler auf SCX Achsen
    http://www.well-rc.de/
    Nach oben
    toly
    neu hier



    Anmeldedatum: 24.04.2013
    Beiträge: 2
    Wohnort: Bielefeld

    BeitragVerfasst am: 24.04.2013, 09:16    Titel:
    hallo

    ich habe meinen eb4 jetzt ziemlich genau drei Monate.
    super zufrieden mit dem Teil er ist echt extrem robust.

    so wie du hatte ich auch das Problem mit dem Motor. 2 stk verbraten, dachte mir das kann doch nicht sein und das dann auch schon nach 5 min Fahrzeit.
    also hab ich mir das alles mal etwas genauer angeschaut und siehe da, Problem gefunden.
    durch diesen eigentlich echt genialen Käfig, werden die Leitungen vom Motor
    und Regler ziemlich stark gequetscht.
    bei mir war es so, das zwei Leitungen vom Regler auf die Kante der hinteren motorplatte gedrückt haben. durch Vibrationen und Sprünge Endstand einsauberer schnitt im Kabel den man so gar nicht gesehen hat.
    weil der Motor aus einem leitenden material ist gabs ein kurzen und die Wicklungen am Motor sind durch. er stottert dann nur noch und nimmt bedingt gas an.
    seitdem lege ich die Leitungen immer frei nach oben und habe auch keine Probleme mehr.

    aber das mit den Innereien von den differenzialen kann ich nicht bestätigen.
    bei mir war das vordere schon durch und ein tag später das hintere auch
    es war jeweils das grössere kegelrad welches im dif sitzt verschlissen, alle anderen sahen aus wie neu !
    ist das normal ?
    oder auf was muss man genau achten beim Zusammenbau ? einstellen kann man dort doch nix oder ?
    Nach oben
    Fluxfahrer
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 08.02.2011
    Beiträge: 1362
    Wohnort: Odenwald

    BeitragVerfasst am: 24.04.2013, 15:54    Titel:
    Man sollte je nach Möglichkeit auch im Diffinneren shimmen (ausdistanzieren), habe ich jetzt bei meinem Savage festgestellt. Wenn beim Festhalten des Tellerrades und Drehen eines Diffausganges alles schön leicht läuft und man nicht die einzelnen Zähne der Innereien zählen kann, ist alles gut. Zu viel Spiel darf natürlich auch nicht sein.
    Außerdem sollte man zu dem Silikonöl immer eine Messerspitze Fett dazutun, da Silikonöl nicht schmiert Wink
    Und die Papierdichtung nicht vergessen Wink
    _________________
    Fuhrpark:
    - HPI Savage Flux XL *Custom*
    - ultimate STUGGY
    - Jamara/Jammin/HongNor SCRT10
    - 2x Ansmann Kryptonite Pro Brushless
    - 2x Hobao Hyper TT-E Brushless powered by Tekin RX8
    - 2x HPI Savage Flux HP
    - Losi Micro SCT Brushless Carbon-Umbau
    - Losi Micro DT
    - Losi Micro Highroller
    - Einige Siku & Wiking Control Umbauten
    - Traxxas E-Revo Brushless Edition Verkauft!
    BMW E34 540iT/6 #302/499
    Nach oben
    toly
    neu hier



    Anmeldedatum: 24.04.2013
    Beiträge: 2
    Wohnort: Bielefeld

    BeitragVerfasst am: 25.04.2013, 09:52    Titel:
    ja mit shimmen ist bei mir nicht viel Sad

    denke aber das es schon ganz gut ausdistanziert ist.

    vielen dank für den Tipp mit dem Fett, werde ich nächstes mal auf jeden fall drann denken Smile

    kann mir jemand sagen ob es alternativen zu den original Empfängern gibt ?
    will mir eventuell noch einen Verbrenner aufbauen.
    da wäre es wünschenswert beide Fahrzeuge mit einer Fernbedienung zu lenken

    bin selbst nicht fündig geworden Sad
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Elektro - 1/8 » Thundertiger EB4 G3 - Erfahrungen » Gehe zu Seite Zurück  1, 2, 3 ... 18, 19, 20 ... 23, 24, 25  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Erfahrungen zu Team Orion VST2 Pro 690 Mg 2100kv Motor gesi 2 29.12.2016, 12:26
    Keine neuen Beiträge Desert fox von Hk gibt's da Erfahrungen bzw. Meinungen dazu Knödel 5 15.05.2016, 10:18
    Keine neuen Beiträge Reely Dune Fighter Erfahrungen SepplMatze 8 04.05.2016, 10:15
    Keine neuen Beiträge Geht Thundertiger ein? soundmaster 6 06.04.2016, 10:06
    Keine neuen Beiträge Tekno EB48SL Erfahrungen mit 4S fredykeks 0 06.12.2015, 14:32

    » offroad-CULT:  Impressum