RC-Map Login Suchen ||     zurück zur Portalseite

Du bist nicht eingeloggt!

Nur als registriertes Mitglied vom offroad-CULT Forum hast Du vollen Zugriff auf alle Funktionen unserer Community. Du kannst Mitglied werden, indem du dich hier registrierst!

Carson Dirt Attack XXL - probier ma's mal

Schnellnavigation:
offroad-CULT Forum » Großmodelle » Carson Dirt Attack XXL - probier ma's mal » Gehe zu Seite Zurück  1, 2, 3 ... 9, 10, 11 ... 15, 16, 17  Weiter

  • Dieses Thema bookmarken bei:  Bei Del.icio.us bookmarken Bei Mister Wong bookmarken Yigg It! Digg It!
  • Beiträge der letzten Zeit anzeigen:   

  • Neues Thema eröffnen   Neue Antwort erstellen   
    Autor Nachricht
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 13.08.2013, 07:39    Titel:
    Gestern ist der Castle XL2 eingetrudelt. Schnell 2 Stecker drangelötet. Montage ging praktischerweise ident zum vorgänger Regler. Das externe BEC habe ich mal rausgeschmissen und hab's auf die Schnelle mal mit dem internen BEC probiert.

    Beim Wegfahren von Zuhause noch Sonnenschein und dann unterwegs pötzlich bei Sonnenschein ein kurzer Schauer, der reichte um meinen Platz mit Lacken zu versehen. Pfeiff drauf, schnell die Karo mit Gafferband an die Seitenteile geklebt zwecks Dichtung.

    Nach etwa 17 Minuten Fahrzeit fing der Motor bei Vollgas an leicht zu stottern und Anfahren aus dem Stand wurde auch mit leichtem cogging quitiert: Akkus leer (bei 3,7V je Zelle -> 11% laut Lader).

    Ansonsten feines Anfahrverhalten aus dem Stand heraus. Soweit zufrieden.

    Heute morgen habe ich leider einen Baumstamm mit dem linken vorderrad "geküsst". Eine Schraube, die den Achsschenkel mit dem unteren Querlenker verbindet ist beim Gewindeansatz gerissen. Muss ich mir dann näher ansehen. Somit erster Schaden am Chassis.

    Loggerwerte und XL2 Werte muß ich mir erst ansehen.

    @CSI
    Schmale kurze Straße ist für Top Speed orgeln nicht so prickelnd. Vor allem nachdem Dein Wägelchen theoretisch noch locker 1/3 an Speed zulegen könnte. 4 Spiderdiff mod ist eine gute Idee.
    Nach oben
    miro1971
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 25.07.2009
    Beiträge: 696
    Wohnort: Niedersachsen Schwanwede

    BeitragVerfasst am: 13.08.2013, 10:11    Titel:
    Das Cogging hab ich auch.
    Das geht aber fast soweit das mein Losi 5ive fast gar nicht mehr los fährt.
    Hab per zufall ein andere XL2 Regler bekommen den ich auf Standart Einstllung nochmal Testen werde.
    Miro
    _________________
    Bass in your Face!
    Ich kenne die Hälfte von euch nicht halb so gut, wie ich es gern möchte, und ich mag weniger als die Hälfte von euch auch nur halb so gern, wie ihr es verdient
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 13.08.2013, 18:55    Titel:
    Eben die Loggerdaten ausgewertet. Durchgehende 13 Minuten auf feuchtem Asphalt Fahren hat knappe 7000mAh aus den Akkus gesaugt bei 32A im Schnitt (= etwa 950W). Strompeaks haben sich in Grenzen gehalten (da weniger Grip): waren im Bereich von 100-120A (Ein Peak bei 127A bzw 3,7kW). Der Motor hatte dann nach dieser Fahrt max 67°C (bei 21°C und gut abgedichteter Karo).

    Wer 8000mAh aus diesen Zellen quetscht vor dem zieh ich den Hut, denn meine sind schon nach 7000mAh leergesaugt (und nach 6500mAh fällt die Spannung schon ziemlich rapide ... wer dann noch Leistung fordert riskiert gleich mal ein sinken der Spannung auf 3,2V pro Zelle). Sprich echte 6500 Zellen ... mit etwas Augenzwinkern von mir aus auch 7000er (gab es da nicht einen Beitrag auf OC?).
    Nach oben
    Fluxfahrer
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 08.02.2011
    Beiträge: 1362
    Wohnort: Odenwald

    BeitragVerfasst am: 14.08.2013, 00:50    Titel:
    Hab mir jetzt endlich mal Zeit genommen die letzten vier Seiten durchzulesen. Hat sich ja einiges getan.

    @othello: Das HK-Set bewerte ich mal als "nixtaugend" bzw. "keinen Sinn ergebend", da man das Castle Set mittlerweile ja so billig bekommt.

    @CSI: Sieht alles echt sauber und aufgeräumt aus. Das Gewicht ist wirklich schockierend. Da merkt man deutlich, dass die Castle-Combo deutlich besser ist, aber ist ja auch zu erwarten.

    Videos muss ich mir noch angucken bin auf den Grip mit den HPI Reifen gespannt.
    Auch die Garantieabwicklung mit HK würde mich interessieren.
    _________________
    Fuhrpark:
    - HPI Savage Flux XL *Custom*
    - ultimate STUGGY
    - Jamara/Jammin/HongNor SCRT10
    - 2x Ansmann Kryptonite Pro Brushless
    - 2x Hobao Hyper TT-E Brushless powered by Tekin RX8
    - 2x HPI Savage Flux HP
    - Losi Micro SCT Brushless Carbon-Umbau
    - Losi Micro DT
    - Losi Micro Highroller
    - Einige Siku & Wiking Control Umbauten
    - Traxxas E-Revo Brushless Edition Verkauft!
    BMW E34 540iT/6 #302/499
    Nach oben
    CSI
    Sonntagsbasher
    Sonntagsbasher



    Anmeldedatum: 02.01.2013
    Beiträge: 32
    Wohnort: Darmstadt

    BeitragVerfasst am: 14.08.2013, 21:39    Titel:
    Mission completed Smile


    ....and Mission failed Confused


    .....aber das ist ja noch im Rahmen Very Happy

    So sieht der DMXXL jetzt, mit meinem aus einem Deckel gefertigten Zahnradschutz und der montierten, großen und leicht zugänglichen, Empfängerbox, aus.




    Ich freue mich auf die nächsten Fahrten und bin gespannt was als nächstes, einen Schmutzfänger samt Halterung hat es beim letzten mal zerlegt, kaputt geht.
    Ich befürchte eine nicht zu vernachlässigende Schwachstelle sind die Lagerungen der Eingangsritzel in den Diffgehäusen. Da ist schon reichlich Spiel vorhanden.
    Abhilfe würde da vermutlich aber nur das Alugehäuse von 7075... machen und die sind 1.Teuer und 2. Kostet der Versand laut meiner Anfrage 50, in Worten, Fünfzig(!) Dollar.

    Na, schaun mer mal......

    To be continued Cool
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 15.08.2013, 21:07    Titel:
    Den Schaden an der Linken C-Hub Halterung konnte ich mit 1:8er Teilen beseitigen. Das untere Gewindeinsert des C-hub ist gerissen ... auf der vermeintlich gerissen geglaubten Schraube, befand sich das Gewinde Wink

    So konnte ich heute 10,5 Minuten auf einer Wiese durchgehend heizen bis sich das Ritzel von der Motorwelle löste. Entnommen wurden dafür knapp 6000mAh. Im Schnitt waren es knapp 33A (960W). Peak Strom lag öfters bei über 150A. Max bei 168A (4,6kW). Der Motor erreichte max 68°C (Aussentemp bei 24°C).

    Per Castle Link habe ich den Regler auch mal ausgelesen. Dieser zeigte deutlich "humanere" Werte (wohl auch weil dieser nur mit 10 samples pro Sekunde max mitlogt. Peak Strom bei etwa über 100A (3kW). Interessanterweise dafür aber tiefere Spannungseinbrüche als der Eagletree Logger. In Anbetracht der Tatsache, dass der Eagletree Logger auch die Motortemp mitaufzeichnen kann (und mit höherer Samplingrate arbeiten kann) lasse ich diesen mal drinnen. Abschaltspannung habe ich mal von 3,2V auf 3,3V raufgestellt.

    Übel ist auf jeden Fall das Anfahren nach ein paar Minuten Fahrzeit. Coggen der übelsten Sorte (Ob Vorwärts oder Rückwärts). Das konnte der erste Regler deutlich besser. Sollte ich wohl mal auf rcmonster thematisieren und mal schauen was Pdelcast drauf sagt. Ich habe die 1.32 Firmware original drauf. Offensichtlich auch die aktuellste, laut castle link von April/Mai 2011 ... hmm, das wirkt dann doch etwas armseelig. Solange der Regler sonst stabil ist kann man wohl damit leben.
    Nach oben
    othello
    CULT-Urgestein
    CULT-Urgestein



    Anmeldedatum: 22.04.2005
    Beiträge: 2537

    BeitragVerfasst am: 16.08.2013, 08:25    Titel:
    Bildchen des aktuellen Setups mit dem XL2 Regler

    - Empfängerbox wegen Datenauslesens des XL2 offen
    - Motorstecker muß ich noch tauschen. Die originalen passen zwar mit denen des XL2 zusammen (vom Durchmesser), allerdings sind die Stecker zu lange
    - Da gehört ein gescheites BEC rein mit mehr Power. Wenn der Buggy auf der Wiese steht bewegen sich die Vorderreifen beim Lenken kaum. Die 5A an 5,5V des XL2 reissen keine Bäume aus (ich kann noch die Spannung per castle Link auf 6V anheben).
    - das umgedrehte Ritzel ist nicht so der Brüller, nachdem die Madenschraube am letzten Ende der Motorwelle das Ritzel festhält. Das geht auch anders rum wenn ich die Motorhalterung weiter bearbeite

    Was mir heute Früh bei einer Akkuladung auf einer engen Erd/Waldstrecke aufgefallen ist, ist dass das Motoranlaufen von Null weg einfach mit der Zeit immer schlechter wird. Sprich es ist kein von Anfang an alles sauber und dann schlagartig von einem Moment auf den anderen kommt das Cogging, sondern der Motoranlauf von Null oder Quasi null an baut einfach immer mehr ab. Hmm ... lässt die Federspannung der Stecker mit Wärme nach. Ist die Motorerwärmumg und daher die Widerstandsveränderung mitschuld. Nunja ich habe es mal auf rcmonster gepostet ... mal schauen ob von Castle ein Statement dazu kommt ... ich gehe mal davon aus, dass die Schuld auf den Motor oder die Akkus geschoben wird.

    Auf jeden Fall ist es mühsam, da gerade in extremen Spitzkehren ein reinrutschen und dann Herausbeschleunigen mit der Zeit (wenn die Reifen eben beim Rutschen schon fast zum stehen kommen) immer schwieriger wird. Am besten lässt man dann das Chassis doch langsam durchrollen. Macht man einen Fehler (dreht sich ein oä) und kommt zum stehen, dann gute Nacht. Erinnert schon fast an das Anfahrverhalten eines Schulze 40.160 mit einem 30er Lehner im FG (auf 80km/h übersetzt)... Katastrophal ... da half meist nur ein kleiner kick mit dem Fuß um das Werkel in Bewegung zu setzen. Gut, ganz so schlimm wird es mit der Zeit dann doch nicht, aber fast.

    @CSI
    Wie verhält sich Dein XL2 am Castle Motor. Man sollte meinen, die sind aufeinander abgestimmt und das beschriebene Phänomen tritt nicht auf.
    Nach oben
    gonzo
    Pisten-Papst
    Pisten-Papst



    Anmeldedatum: 09.08.2008
    Beiträge: 440
    Wohnort: Tulln

    BeitragVerfasst am: 16.08.2013, 08:48    Titel:
    Zitat:
    Übel ist auf jeden Fall das Anfahren nach ein paar Minuten Fahrzeit. Coggen der übelsten Sorte (Ob Vorwärts oder Rückwärts). Das konnte der erste Regler deutlich besser.


    ich glaube das das die Ursache für das Coggen nicht der Regler ist, sondern die Akkus.
    Das ist das schwächste Glied in der Kette.
    Mich würde mal ein vergleich deines Datenloggs gegenüber meinem interessieren.
    Theoretisch müsste dein Spannungseinbruch größer sein.
    Versuch doch mal einfach den Regler über die Einstellmöglichkeiten anzupassen, die Möglichkeit hast du ja.
    Unten ein Auszug zum vergleich.

    Gruß Gonzo

    Nach oben
    miro1971
    Offroad-Guru
    Offroad-Guru



    Anmeldedatum: 25.07.2009
    Beiträge: 696
    Wohnort: Niedersachsen Schwanwede

    BeitragVerfasst am: 16.08.2013, 09:10    Titel:
    Zitat:

    @CSI
    Wie verhält sich Dein XL2 am Castle Motor. Man sollte meinen, die sind aufeinander abgestimmt und das beschriebene Phänomen tritt nicht auf.


    Moin,
    ich hab 2 x XL2 mit dem Castle Motor. Bei beiden das Identische verhalten.
    Hab mein Sohn mal bei mir vorm Haus Fahren lassen: Crick Corr an 8 S 10000mah (4 x 4S 5000mah Akkus)
    Nur ganz Langsam hin und her, keine große Belastung für die Akkus. Ergebnis nach ca. 5 min Cogging wie schon von Othello beschrieben.
    Miro
    _________________
    Bass in your Face!
    Ich kenne die Hälfte von euch nicht halb so gut, wie ich es gern möchte, und ich mag weniger als die Hälfte von euch auch nur halb so gern, wie ihr es verdient
    Nach oben
    e.power
    Werkstatt-Meister
    Werkstatt-Meister



    Anmeldedatum: 14.01.2012
    Beiträge: 150
    Wohnort: Florstadt

    BeitragVerfasst am: 16.08.2013, 09:45    Titel:
    gonzo hat Folgendes geschrieben:
    Zitat:
    Übel ist auf jeden Fall das Anfahren nach ein paar Minuten Fahrzeit. Coggen der übelsten Sorte (Ob Vorwärts oder Rückwärts). Das konnte der erste Regler deutlich besser.


    ich glaube das das die Ursache für das Coggen nicht der Regler ist,



    Die Ursache für das Coggen ist definitiv der Regler, das machen alle XL2,
    seltsamerweise wird das weniger je höher Drehzahl pro Volt (Kv) ist.
    Wir haben das auch in mehreren Modellen an 8s 3p (also 15.000 oder
    17.400 mAh), da können es die Akkus gar nicht sein, zumal es mit
    Schulze oder Atos Reglern weg ist.

    Stört allerdings beim Rennen nicht, weil man nur einmal anfährt wenn
    man nichts falsch macht.
    _________________
    Gruß

    Wolfgang
    Nach oben
    Neues Thema eröffnen   Neue Antwort erstellen   

    Schnellnavigation:
    offroad-CULT Forum » Großmodelle » Carson Dirt Attack XXL - probier ma's mal » Gehe zu Seite Zurück  1, 2, 3 ... 9, 10, 11 ... 15, 16, 17  Weiter



    Gehe zu:  


     ::: Ähnliche Themen
    Autor Forum Antworten Verfasst am
    Keine neuen Beiträge Carson Beat Warrior - Crawler Fahrmodus MikeP 4 19.01.2016, 00:40
    Keine neuen Beiträge Carson: Brushless Motoren?????? Mbiker75 8 16.11.2015, 20:52
    Keine neuen Beiträge Carson Virus 4.0 aber welche Lipos?????? Mbiker75 1 16.11.2015, 20:16
    Keine neuen Beiträge Bikepark Bashing - Savage flux und Carson Destroyer Mawurscht 7 30.10.2015, 07:22
    Keine neuen Beiträge Mehr Lenkung bei Carson Desert Warrior Einser 1 22.10.2015, 23:29

    » offroad-CULT:  Impressum